Jump to content
Corsair Community

Asus P5B with VS1GB667D2 problem


EL3ss4R

Recommended Posts

Hello, yesterday i got windows 7 64Bit, so i now can use all of my 4gb ram. before yesterday i only used 2 of my modules( round 2,5 years old) and yesterday i used the newer ones as well. but theres the problem: i got lots of Bluescreens... so i tested my ram with memtest86+ from a bootable dvd and it showed up with 3 errors:( after 2 passes)

 

Tst|Pass |Failing Address | Good | Bad | Err-Bits | Count | Chan

5|0|0004bc31878 - 1212.1MB | fffffbfd | fffffffd | 00000400 | 1

5|0|0004bc31878 - 1276.1MB |fffffbfd | fffffffd | 00000400 | 2

(third was like the second only otehr values at good and bad but i did not write them down)

 

so i thought: "k, one of your modules is broken lets check wich one". so i build out 3 of them and tested every module for itself, but after 2 passes memtest does not show any error at neither one of the modules. so what may i do now?

 

ok, now i checked the old ones together( dual channel) no errors, atm im on my way with the new ones ( 50% pass 1) no errors till now oO

 

edit2: the new ones don't show errors either if only they are used.

 

edit:3 3 modules worked together without errors as well, but when i want to use the fourth it gives me errors( the module works finde if its tested alone or only with one different module oO)

 

edit 4: i found out(google) taht it may be the Northbridge that needs a higher voltage to manage 4 modules. problem: i can't change the NB Voltage in my BIos ( version 2001). so, can i forget my 4 modules or is there any hope?

 

edit5: cause i could not change the NB voltage i tryed changing the ram voltage from 1,8V to 1,9V and i had no errors in 5h of memtest(normaly i had erros at ltest during the second pass)

 

edit6: well, too early... 5 mins after booting and i had a BSOD again( IRQL_NOT_LESS_OR_EQUAL)

 

edit7: so, now with a bios update i crashed my mb, so this can be closed^^

Link to comment
Share on other sites

well, yeah i bought them seperatly, but they have the same product name and the same specifications( all 4 are corsair vs1gb667DDR2 ), only 2 of them are a bit newer(round 2 years.). And i tried with three modules( 2 old and one new and the other way round) and it worked, so i only experienced problems when i used all 4 of them.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...