Jump to content
Corsair Community

Does Samsung 1.5 TB not work in Hotswap ?


Recommended Posts

Hi Guys,


Thought I would ask here, in case other had the same problem.


I just moved all my hardware from my old chasis into this great 800D case, and everything works fine. I have 1 X 160 GB WD Raptor harddrive and 2 X 500 GB samsung Harddrives in 3 of the hot swop bays.


BUT I also bought a new Samsung 1.5 TB Harddrive, and wants to put that in, instead of one of the 500 GB. But when i put it in the bay, nothing seems to happen. And I can not see the drive in bios or windows.


So I wonder if such big disks are not supported ? Or is this specific drive not supported in the hot swop bays ? There is nothing about what harddrives is supported in the manual, so I think its a bit strange that I can not get this brand new HD working..


Anyone have any idea what could be wrong here ? I put it in, the exact same way as the Samsung 500 GB, so I figure I do it right. But can't figure out why the new harddrive can't be seen.


Any advice is welcome!

Link to comment
Share on other sites

Reseat it. If it still doesn't work, bypass the bay and temporarily connect it with a standard SATA cable and power connection. Does it even come on?



Thanks, but what do you mean by reset it ? How do I reset it ? Do you mean reset the harddisk, computer or what ?

Link to comment
Share on other sites

no, he said re-seat. unscrew it from the tray and start again.


Oh ok. I already tried that about 5 times before my first post here :) It can really only be screwed in one way, so hard to do it wrong I think :) Gonna try a few more times then..

Link to comment
Share on other sites

Also grab a flashlight and have a look into the hot swap bay to ensure none the pins is bend. Also it doesn't matter what the HD size is there is no magic going on in the hot swap bays.


Thanks, but like I wrote in my first post, it works fine with my old 500 GB Samsung HD's(in the same bay), so there is nothing wrong with the bay itself it seems. But for some reason it will not "see" the brand new 1.5 TB disk, but only my old used 500 GB disks.


To exclude that its the new 1.5 TB disk that can be broken, I will test it in the morning by connecting it directly with the cables without the hot swop bays, to see if it get regonized in BIOS then. If it doesn't the harddisk must be broken right ?


Will come back when tried to connect it directly with the Sata cable like surgested.


Thanks for the surgestions so far!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...