Jump to content
Corsair Community

Ram problem..


IYoung

Recommended Posts

..or is it my motherboard :confused:

 

I built a new computer system around a month ago. Since then I've been having lots of problems with random system freezes and restarts. Usually when the system froze I'd get lots of loud crackling/popping noises and suspected a dodgy soundcard, so I removed the Ausentech Prelude soundcard and reverted to the onboard sound - but the problems remained.

 

I have tried using the system with and without overclocking but again the lockups & freezes remain. Also tried switching around the stick positions.

The memory is running at 1.64v.

I have watercooling attached to the CPU, MB and GFX, CPU runs around 33deg idle/ 48deg under load.

 

So, what I have noticed is;

 

1 - sometimes on bootup when the bios screen displays the memory and drives etc it only shows 2gb or 4gb of memory, even though there is 6gb installed.

 

2 - This can also be seen in memtest here;

http://i275.photobucket.com/albums/jj298/Ian-Young/Apex/MEM1.jpg

3 sticks installed - but only 2gb showing in use:(

 

3 - When all 3 are showing in the system Memtest reports various errors;

http://i275.photobucket.com/albums/jj298/Ian-Young/Apex/MEM2.jpg

 

4 - I tried testing each stick on it's own in slot1 on the motherboard for over an hour each and none of them came up with any errors:confused:.

 

So, I'm really at a loss here as to what the problem is. Are there any further tests I can carry out to find out if it's the ram causing the problem, or does it look as thought the motherboard could be faulty? Maybe I need to run with different bios settings, but I'm fairly sure everything is configured correctly.

 

Any help here would be much appreciated ;):.

Link to comment
Share on other sites

Anyone able to help here?

 

I've managed to get some stability by underclocking the ram to 1140mhz (190 x 6), but if I go any higher than that either by higher multiplier or by selecting the XMP profile the system is very unstable. I have the CPU core @ 1.4v and have tried the QPI/Vtt at each setting between 1.175v and 1.475v. I've kept the DRAM voltage @ 1.64v all the time, I know it's rated for 1.65v but the next setting available in the bios is 1.66v.

Link to comment
Share on other sites

Ok, so these Corsair Support Forums are obviously the wrong place for anyone to visit if they need any 'support' from Corsair if they suspect they have a faulty product or just need help in general :(:.

 

I made the original post 4 days ago and there's been absolutely no response.

 

I also filled in a RMA form to Corsair and noticed that when I submitted the form a claim that someone would get back to me within 24 hours..

 

That was 2 days ago..

 

So, the only option left is a visit to the local trading standards office, shame :mad:.

Link to comment
Share on other sites

  • Corsair Employees

First thing, your first post was on our Sunday and as stated our hours are Monday Through Friday 8:30 AM to 5:30 PM Pacific Time Excluding Holidays.

And as such we will be somewhat over whelmed on Mondays. I am sorry for the delay but it is not out of line considering the time you first posted.

 

The first thing I would do is to make sure that you have the latest BIOS version and then test each module and load setup defaults and set XMP to Profile one and test one up with http://www.memtest.org to be sure one is not failing.

If they all pass and you still have that issue I would check the CPU is installed properly and there are no bent pins in the CPU socket.

If you do find one is failing then we can sure try replacing the modules, please use the On Line RMA Request Form and we will be happy to replace them.

Link to comment
Share on other sites

I have the latest bios installed, thats the first thing I did when I received the motherboard. As I mentioned in the original post above - I've tested each stick on it's own in slot one and couldn't find any problems with Memtest.

 

I've run out of thermal paste and have some arriving over tomorrow hopefully, so I'll take out the CPU over the weekend to make sure there's nothing wrong there.

 

If the CPU is seated properly then it looks as though there is a hardware failure. My concern is the amount of time it's going to take to find out what the problem is. If I return the RAM and it turns out to be not faulty then that must leave the CPU or Motherboard at fault I guess. I'm guessing it must be the ram because I can get a stable system at 1200mhz :confused:.

 

Anyway, I'll post back after checking the CPU pins...

Link to comment
Share on other sites

  • Corsair Employees

I would try with just one module at a time (if you have not done this exactly and listed) enable XMP and set the memory Voltage to 1.65 Volts and set the QPI/VTT Voltage to 1.40 Volts and then test them with http://www.memtest.org if they all pass try it again with three installed but go through those steps of loading setup defaults and setting the Voltages manually with XMP Enabled..

Also your CPU is showing 3800 Mhz the I920 runs at 2666 MHz by default are you trying to over clock the CPU as well?

Link to comment
Share on other sites

Just spent the last 7 hours or so working on this trying to get somewhere (really getting to me now :(:). So here's what I've done so far.

 

Invividual module tests

All tests were carried out after setting ALL bios to default values, then enabling XMP, memory voltage to 1.66v and QPI/VTT to 1.395.

 

Memory stick one - after 90 minute test with MemTestV4 in SLOT 1 on motherboard - no errors.

 

Memory stick two - tried in SLOT 1 = computer would start but refuse to boot from DVD drive, pressed reset and computer hangs, turned off then back on again and computer starts with bios back to total default (no XMP and a message to say overclocking had failed or something like that - even though no overclocking had been done). Tried the module in SLOT 2 = same result, SLOT 3 = ditto.

I persisted with this and finally got the computer to boot to MemTestV4 with the module in SLOT 1, carried out tests for just over an hour - no errors.

 

Memory stick three - after 90 minute test with MemTestV4 in SLOT 3 on motherboard - no errors.

 

Memory stick one (again) - To satisfy myself that SLOT 2 on the motherboard was working I tested it using stick one for just over 1 hour - no errors.

 

Triple Channel tests

All tests attempts were carried out after setting ALL bios to default values, then enabling XMP, memory voltage to 1.66v and QPI/VTT to 1.395, same as individual stick tests.

 

Most boot attempts result in less memory being detected in the system, usually only 4gb, occasionally only 2gb - rarely the full 6gb. When I launched MemTest after the system boots with less ram detected the 3 sticks still show up in memtest as being installed, but less memory in the system - same as in the screenshot in my first post. On the last occasion when the system booted and showed 6gb installed I launched Memtest from the CD and it showed no errors, even though it took ages to boot with the correct amount of memory showing :confused:.

 

After a lot of time trying to get the full 6gb to be recognised at bootup and have a reasonably stable system the only way I seem to be able to achieve that is by running the memory at 1200 or less. But even then, after using the computer for a couple of hours or so it usually freezes up with the loud noises as I mentioned in my 1st post. This happens with and without any overclocking on the CPU.

 

As for overclocking the CPU - yes, I would like to over clock it, and I want to aim for a 3.8ghz overclock, which I have read is well within the capabilites of my motherboard and other components.

 

I would like to try to achieve this by using the following Bios settings which I think should give the required result?;

 

/Advanced CPU Features

ALL [Disabled] except;

CPU Clock Ratio [19X]

CPU Cores Enabled [ALL]

CPU Multi Threading [Enabled]

 

/UnCore & QPI Features

QPI Link Speed [X36] 7.2ghz

Uncore Frequency [X17] 3400mhz

Isochronous support [Disabled]

 

Base Clock(BCLK) Control [Enabled]

BLCK Frequency(Mhz) [200]

Performance Enhance [standard]

Extreme Memory Profile (XMP) [Profile 1]

System Memory Multiplier (SPD) [8.0] = memory frequency 1600

DRAM Timing Selectable (SPD) [Auto]

 

CPU Vcore [1.4v]

QPI/QTT Voltage [1.395v]

IOH Core [Auto]

DRAM Voltage [1.66v]

 

From extensive searching and research I believe the above settings are correct for motherboard, CPU and RAM, but I'd like your opinion about these settings and if you think they are ok?

 

So, at the end of the day all I've really discovered so far is that RAM module 2 looks a bit dodgy after having many attemts to get the computer to boot with it in, and that the computer is totally unstable with memory running at 1600 and everything else at default :brick:.

 

Will be checking the CPU pins as soon as I get more thermal paste in the next day or two..

Link to comment
Share on other sites

Ok thanks Ram Guy, I already filled in that RMA request form and had a reply saying 'We are sorry but you would need to contact your reseller...'. I've contacted my supplier here in the UK to try and get a replacement and I'll direct them to this thread if thats ok?

 

Also, is the bios configuration I posted above ok with this ram for overclocking?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...