Jump to content
Corsair Community

TWIN2X4096-8500C5D memtest86+ errors


oister

Recommended Posts

Hello,

 

I have been running an HTPC with a M3N78 motherboard for almost 6 months, and have been experiencing frequent windows crashes lately.

 

I was running BIOS version 0511 and memory set to Auto when the problems started. Since then I've tried upgrading the BIOS to the latest version (0704), manual memory settings (to 533MHz 5-5-5-15 2.1V), and the crashes still persist.

 

They are not consistent, sometimes I can go for hours without one, then have several in one hour. Unfortunately no dumps are being created.

 

I ran memtest86+ and got some errors, but unfortunately I don't know if these are because of bad RAM or incorrect setttings. Here is the screenshot:

 

http://i45.photobucket.com/albums/f91/FTMiamiBeach/TB/18102009004-1.jpg?t=1255883412

 

Anyone have any idea of what these errors mean? Any help would be greatly appreciated.

 

Here's my complete set of memory settings in the BIOS in case this helps:

 

JumperFree Configuration

Configure System Frequency/Voltage
CPU Overclocking               [Auto]
GPU Overclocking               [Auto]
PCIE Overclocking              [Auto]

CPU Ratio and Voltage:
Processor Frequency Multiplier [Auto]
Processor Voltage              [Auto]
Processor-NB Voltage           [Auto]

Hyper Transport Configuration
Hyper Transport Speed          [Auto]
Hyper Transport Width          [16 down 16 up]

Memory Timing and Voltage
Memory Clock Mode              [Manual]
Memclock Value                [533 MHz]
DRAM Timing Mode               [DCT 0]
 CAS Latency (CL)             [5 CLK]
 TRCD                         [5 CLK]
 TRP                          [5 CLK]
 tRTP                         [Auto]
 TRAS                         [15 CLK]
 TRC                          [Auto]
 tWR                          [Auto]
 TRRD                         [Auto]
 tWTR                         [Auto]
 tRFC0                        [Auto]
 tRFC1                        [Auto]
 tRFC2                        [Auto]
 tRFC3                        [Auto]
Memory Over Voltage            [2.10000]

Chipset Voltage
Chipset Voltage                [Auto]

CPU Configuration

GART Error Reporting           [Disabled]
Microcode Updation             [Enabled]
Secure Virtual Machine Mode    [Enabled]
Cool 'n'Quiet                  [Disabled]
CPU Prefetching                [Enabled]
TLB FIX                        [Auto]
C1E Configuration              [Auto]

Chipset

Northbridge Configuration

Memory Configuration

Bank Interleaving              [Auto]
Channel Interleaving           [Disabled] 
Enable Clock to All DIMMs      [Disabled]
MemClk Tristate C3/ATLVID      [Disabled]
Memory Hole Remapping          [Enabled]
DCT Unganged Mode              [Auto]

Power Down Enable              [Enabled]

Link to comment
Share on other sites

Try setting the memory voltage up by .02v. If that fails try another notch. Repeat until stable. That worked great on my Asus M3N-HT Deluxe board. I found that the sweet spot for my board is 2.16v. I wouldn't exceed 2.2v though.
Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

.

Link to comment
Share on other sites

Thanks for the replies!

 

I got 3 errors on 1 memtest+ run, but then no errors in another 18 hour run. I did not know about disabling legacy USB support though, so could that be the reason for the errors?

 

I have not tried the individual modules yet, but I am trying them with a friend's PC with the same motherboard as mine. They were fine for 3 days and then the blue screens started again and again.

 

At that point I started increasing the voltage, from 2.10v to 2.13v and 2.15v and the blue screens continued. I have it at 2.16v now and haven't had errors in 2 days (and I am using the PC a lot more than normal to give it a good test), but that doesn't really mean anything since I went for months without errors.

 

Is there any setting I should change from [Auto]? These are my current settings with the changed settings highlighted in red. I would be happy to slow things down for stability, but I was getting crashing even when running at 400 MHz (Auto).

 

Memory Timing and Voltage
Memory Clock Mode              [Manual]
[b][color="Red"]  Memclock Value               [533 MHz][/color][/b]
DRAM Timing Mode               [DCT 0]
[b][color="Red"]  CAS Latency (CL)             [5 CLK]
 TRCD                         [5 CLK]
 TRP                          [5 CLK]
[/color][/b]  tRTP                         [Auto]
[b][color="Red"]  TRAS                         [15 CLK][/color][/b]
 TRC                          [Auto]
 tWR                          [Auto]
 TRRD                         [Auto]
 tWTR                         [Auto]
 tRFC0                        [Auto]
 tRFC1                        [Auto]
 tRFC2                        [Auto]
 tRFC3                        [Auto]
[b][color="Red"]Memory Over Voltage            [2.16250][/color][/b]

Link to comment
Share on other sites

Tested with another brand RAM of the same specs and no problems at all.

 

Then back to the TWIN2X4096-8500C5D, settings back to Auto, and BSODs all over the place.

 

Tried manual voltage at 2.10, 2.125, 2.15, 2.1625, 2.16875 and 2.175 and it's still crashing.

 

I am running a memtest+ with USB Legacy Disabled, with both sticks now (no problems so far) and I will run them individually as well.

 

In another post RAM GUY recommended TRC=24 and TWR=5. Should I set those as well? I have only manually set CAS, TRCD, TRP and TRAS in addition to the voltage:

 

Memory Clock Mode              [Manual]
[color="Red"][b] Memclock Value                [533 MHz]
[/b][/color]DRAM Timing Mode               [DCT 0]
[color="Red"][b]  CAS Latency (CL)             [5 CLK]
 TRCD                         [5 CLK]
 TRP                          [5 CLK]
[/b][/color]  tRTP                         [Auto]
[color="Red"][b]  TRAS                         [15 CLK]
[/b][/color][color="RoyalBlue"][b]  TRC                          [Auto][/b][/color]
[color="DarkOrchid"][b]  tWR                          [Auto]
[/b][/color]  TRRD                         [Auto]
 tWTR                         [Auto]
 tRFC0                        [Auto]
 tRFC1                        [Auto]
 tRFC2                        [Auto]
 tRFC3                        [Auto]
[color="Red"][b]Memory Over Voltage            [2.10000][/b][/color]

Link to comment
Share on other sites

Clear CMOS with the jumper on motherboard or better yet remove the battery for 5 minutes. Set bios defaults a first boot. Set all memory timings, speed and voltage to settings on the memory module. Retest. If it still fails set the northbridge voltage to 1.3v. Retest
Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...