Jump to content
Corsair Community

Asus P5B Problem with TWIN2X4096-6400C5C


Stravouguine

Recommended Posts

Hi

 

If this problem already been addressed by the forum I apologize.

 

I bought Corsair TWIN2X4096-6400C5C 2x2Gb DDR2-800Mhz XMS2-6400C5 to upgrade my ram from another brand King... 2x1Gb 667Mhz.

It simple does not work. I've input the values manualy 5-5-5-18 1.8v. But still it does not work. The system does not boot, the fans work but that's it. No beeping or sound nothing. I've mess around with the voltage from 1.8 to 1.9 but still nothing. I change back to the old 2x1Gb and it works ok. I've tried with just one stick but the result is the same, I even tried with one of the old 667Mhz and a new 800Mhz but got the same result. I did not do a cmos reset. Do you think that would make a difference?

I'm going to upgrade my Mobo P5B bios from the 1803 to the 2104 today. Hope it will change something.

Any suggestion wil be welcomed and thanked.

I'm not a pro in this bios messing around stuff, so be kind...lol

Thank you

Link to comment
Share on other sites

  • Corsair Employees
With just our modules installed please try and reset the MB BIOS with the CLRTC Jumper on the MB and then see if it will post and let you into the BIOS; if so then load setup defaults and set the memory Voltage to 1.9 Volts and exit the BIOS saving changes.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...