Jump to content
Corsair Community

Windows does not detect my SSD RAID-O Array


Marc.S

Recommended Posts

Dear All,

 

I tried to search the forum but couldn't find any thread related to my problem.

 

The following;

I have two Corsair X64 which i want to configure in Raid 0.

 

My Bios detects the drives and i enabled them as RAID drives

Then in the Array builder i put them on stripping and block size 128k

 

Everything great until now

 

Then when windows is started no "new hardware" detected message

When i go to the Disk management tool the Array is not detected either.

 

Does any of you understand what is going wrong?

Link to comment
Share on other sites

Hi,

 

Should be as my Samsung Array works fine

 

 

In addition I made some pictures;

http://i807.photobucket.com/albums/yy355/marcswinkels/Bios1.jpg

 

http://i807.photobucket.com/albums/yy355/marcswinkels/Bios2.jpg

 

http://i807.photobucket.com/albums/yy355/marcswinkels/Array1.jpg

 

http://i807.photobucket.com/albums/yy355/marcswinkels/Array2.jpg

 

http://i807.photobucket.com/albums/yy355/marcswinkels/Boot.jpg

 

http://i807.photobucket.com/albums/yy355/marcswinkels/discmanager.jpg

 

http://i807.photobucket.com/albums/yy355/marcswinkels/ssd.jpg

Link to comment
Share on other sites

The problem could lie with the Nvidia Raid controller - it is notoriously flakey when it comes to SSDs. I'm not sure if you will be able to use an Intel Raid driver, but I'm sure I've seen somewhere that this is a possibility. I'll have a check around and see if I can't shed some more light on this.
Link to comment
Share on other sites

I would try them on another system to be sure.

 

I don't think the drives are wrong (i bought two) that would be to much of a coincidence. Somehow there must be something wrong in my windows configuration, just no idea where to look.

 

I tried them also as SATA and then they are also not detected in Windows XP.

 

There should be no issue hooking SSD up with a striker extreme or a 680i nvidia chipset for that matter.

 

Hope you guys can point me in some direction.

Link to comment
Share on other sites

Yep just as I thought - the problem is with the Nvidia 680i chipset; it flounders at the super fast IO of the SSD and is an issue that many have taken nvidia to task on, however because it is an older chipset the support for it is almost non-existent. I'm not sure what you can do to resolve the problem at this moment but I will keep digging and see what I can unearth.
Link to comment
Share on other sites

Ohhh YEAH BABY...

 

Last comment was a winnar. Still it was a huge hastle to get everything working after the SATA swap from 5&6 to 1&2 but it did the trick. You guys (all who tried to help) are really great, thanks a lot

 

http://i807.photobucket.com/albums/yy355/marcswinkels/ssd-1.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...