Jump to content
Corsair Community

Asus P5P43TD bsod issue with TW3X4G1333C9A


unluckygr

Recommended Posts

Hello everyone,

 

I have these days a weird issue with my new computer.

 

When I'm trying to install whatever 64bit OS I receive blue screens during the installation process. The errors are such ntfs.sys or numbers like 0x00000024.

 

I cannot find where is the problem. I updated the bios with the latest update,tried with default settings, tried to change settings to bios the fsb and the memory latency the voltage everything and have the same results the blue screen. Also tried to change the HDD,power supply, tried with different media, tried with different dvd rom the same result! I have checked to change the VGA,make memory test with mmtest no errors. I have unpluged all usb devices and internal pci cards again the same

 

PROBLEM!

I have tried with different RAMs again the same issue. Finally I have tried to another Mobo Asrock to install there the CPU if I have a problematic CPU but install successfully vista 64bit. All cables inside the desktop are changed with news ones. So the result is BSOD!!! I do not know what else to try. I have changed everything Obviously I think there is a compatibility issue between the Asus mobo with Corsair RAM or with CPU.

Any suggestions will be preferable

Thanks in advance guys!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...