Jump to content
Corsair Community

EXTREME SERIES SSD's not so Extreme


ScOpEsOnYoU

Recommended Posts

Dear Ramguy,

 

Im wondering if you can help me. I have as much Corsair branded stuff as i could find and yet im still having issues with my new Extreme series SSD's.

 

I purchased 2 S128 SSD's several months ago, and straight out of the box they kept freezing on me, not like the kind you wait for and goes away, like total freeze... come back 6 hours later and its still locked. Numerous times i had to hit the reset button only to be frustrated again and again. After going back to return them only to find out i would be without hardrives till they were sent away, i decided to MAKE them work so in spending hours and hours trying to figure out why my drives wouldnt work i found out a temporary remedy. I removed all overclock settings back to stock standard and not a problem no more freezing. Why cant my SSD drives operate as soon as i try to utilise the power of my corsair ram, corsair PSU and my processor? I have been using them (SSD's) for operating system and programs and another raid 0 config is for all my files videos etc. Months have gone by, but after spending around $1100 on SSD drives, ive decided i want some support, because this is unnaceptable for such expensive items. And i should be able to overclock my machine without Drive issues particularly when everything in my PC is the best you can get.

 

I have spent around $9000 building my machine and now its useless having the best overclocking platform ever made and not being able to overclock it! I could have bought cheaper parts and got better results. XMP profile for RAM stuffs it, using manual ram settings also freezes it and cpu level up or memory level up also = freeze freeze freeze. Increasing the back clock one bit stuffs it and freezes and this has only started happening since the new SSD drives were installed. I used to simply go into BIOS and select XMP profile under memory then check that 8-8-8-24 were in timings and then just increase from 23 to 25 or 28 and dram bus to 1.65 volts and it was stable and worked fine. Now i cant do anything but run it stock.

 

Please help me, i really want my machine to work correctly. I am happy to reinstall firmware if u have it or format or whatever, but im not interested in sending the drives back without having replacements already as i cant go back to old school after spending this much money and hope you have better customer service than that. I would prefer a solution or remedy to a replacement if this stops me being without them as im quite attched to the speed vista loads at now.

 

Im wondering if the Corsair 1000W is enough to power my rig. Could it be a power issue? Im running GTX 295 in Quad Sli which drinks power, could it be the two SSD's are the flies that broke the camels back and attempting to overclock now simply robs the last available power required to fuel the drives?

 

Or is there a compatability issue with your RAM, QPI on the motherboard and the drives themselves?

 

Attached is my 64 bit dxdiag.

 

I have also tried using registry booster to correct regisrty hoping that may help but there is some entries it cant fix under sytem drivers. I assume there meant to stay that way and thought it better to leave them.

 

I have no idea how long you take to answer all these forum threads, so can you please also reply to my email with instructions in easy to understand and follow language as im only an intermediate user. I built the entire machine from scratch all by myself so i do have some core understanding.

 

Regards,

 

Mike

dxdiag.txt

Link to comment
Share on other sites

My RAM is incorrect

 

I will ammend it to CMG6GX3M3A2000C8 as this is the correct ram i have

 

Will try removing a video card to see if its power related. Going to try some stuff from the forum to get SSD's back to factory state too.

 

Be good if the Windows 7 firmware was here yet

 

Mike

Link to comment
Share on other sites

Hi,

 

Couple of questions:

 

Are the two SSDs in a Raid (you mention Raid for storage)? How did you install Vista (i.e. from scratch or image)?

 

Check your Sata cables too ... make sure you have your SSDs on ports 1 and 2 (or 0 and 1 depending on how your bios reports them) and everything else as far away from the first two ports as possible.

 

Would be interesting to see if removing one GC makes any difference; although they're hungry when it comes to power a 1000W PSU should be able to deliver.

Link to comment
Share on other sites

Corsair,

 

I really am sick of my drives and want a full refund. Where is the wiper tool? Where is the firmware version upgrade? After stuffing around trying to get HDDErase to work (which i will add you need a doctorate in computer science to follow) Which was a link provided in your inadequetly able forum for SSD users, I have now completely stuffed the bloody things because now i cant even get into the RAID utility to try and format the disks the old fashioned way because HDDerase does not work. Its a pice of crap old program some caveman wrote and i cant seem to figure out why the cutting edge of technology is so crapply supported or even ready for release.

 

Get your act together and give me back my $1100 so i can go buy an extra few velociraptors which in my opinion work faster anyhow and are half the price.

 

Or how bout you send one of your useless techs in here round to walk us through how to do a HDDerase because no one on earth other than your staff seem to think it works.

 

Cmon guys just admit it.... you built the crappest SSD you could find before it was ready to be released and slapped the biggest price tag you could find on it and then turned your back the minute anyone cried support.

 

Im stomping my SSD's to dust, throwing my Corsair 1000W PSU through the window and flushing my Corsair Dominator GT RAM down the toilet for some satisfaction now that i know ill never waste my time with your products again.

 

Get your act together, this is the second Corsair item i have had to return. Remember the 2000Mhz issues you had with the GT series of RAM back in June? I was a victim of your crappy parts that are meant to be world class then too.

 

What a load of rubbish. I think i have found your niche market.... nice looking bin liners. Your products are so tard.

 

Totally Angry Customer

 

Mike

Link to comment
Share on other sites

you keep mentioning that firmware v1.0 is already on the drives, but your horrible link to HDDErase has messed my firmware as it auto makes changes to the rom of the drives with 3 seconddelayed options and noway of knowing how to fix. Loaded the program from boot disk and it just went crazy and now i cant get into raid config it says Option ROM will not be loaded. Can i please get the firmware for X128GB SSD? I need this so I can reinstall everything..... sigh just another 6 hours work ahead of me
Link to comment
Share on other sites

I can sympathize with you Mike .... its tough on the nerves when things go wrong and it seems like an eternity before you get the help you need.

 

HDDerase is an old piece of kit designed to run in DOS, I tried it on my own machine and it never even got to the point where I could run the program (for which I am thankful). It might be fine for technically minded people who are familiar with command line programs, but most people are now used to a graphical interface (thanks to MS and Windows) and something that will hold your hand whilst it does what it does; its a shame there isn't a similar program to HDDerase that is GUI based.

 

As for the firmware issue, that really isn't Corsair's fault - check out the forums on other SSD m/f's support sites and you will see they are griping about the same thing. The problem is that the firmware is not written by Corsair or other SSD m/f's but rather it is written by Indilinx (the X series) and Samsung (the P series). With Windows 7 just on the horizon I hazard a guess that both are waiting for the Retail Release to check their firmware for compatibility - especially in the realms of the TRIM function.

 

I know this doesn't help you right now, but it is better to wait for the nigh on "glitch free" firmware rather than have something that messes up; which is what happened to two other m/f's who tried to jump the gun (as it were) and turned a lot of SSD's into bricks and made a lot of people very unhappy.

 

If the use of HDDerase has screwed up your SSD I'm pretty sure that Corsair will come to the rescue and help you recover your drive. I think a warning should be issued that HDDerase is not for everyone and may not even work at all (as in my case).

 

BTW - Corsair support is based in the US and the time zones are way out of sync for the UK (I'm hazarding a guess you are from the UK).

Link to comment
Share on other sites

Scopes: Talk to your store if you want a refund.

 

There has not been a schedule stated for if / when firmware updates will be released. Since this is solely in the hands of the controller manufacturer, the only thing Corsair and other SSD companies can do is to put pressure on them. Same with the GT issue. That affected memory companies across the board, and Corsair was the first to take action on it.

 

Davyc: The SSD manufacturers have probably had RTM copies since they came out, but NDA locks loose lips. Also, he's in AU, not UK.

Link to comment
Share on other sites

Thanks RamGuy,

 

Sorry for my outburst i really am a lover of corsair products (hence the emotive posts)

 

Im actually confident i can get them working if you can provide instructions on getting them back to factory state. IE getting the firmware reinstalled.

 

Is there anyway I can get into the Raid 0 config utility now that it says OPTION ROM WILL NOT BE LOADED? Control - I does nothing except cause this message to come up then it proceeds to boot. I cant get in to fix my drives or disassociate them from the Raid 0 configs to try a hard format and reinstall.

 

Strange thing is I can still reinstall Windows using the same raid o config the drives will boot but they have strange names in BIOS now like Hardisk instead of intel Corsair etc etc. I got into overclocking at the start of the year and i have spent ages now combing forums for help with RAM but still cant get my ram to go to 2000Mhz system wont boot as default DDR3 frequency is 1866 or 2133mhz. Works in 1866 although it freezes sometimes and requires me to hit the restart button.

 

Wired and Davvy C, thanks heaps for your input and assistance and thanks to you guys and knowing im not alone on this I have now calmed down and decided that I love my drives when they are working and no longer want to stomp them to dust.

 

Can I please urge you to remove the link in your forum to HDDErase. Its under the FAQ section of ssd as a link for users to follow, but the program seems to alter the flash memory of the drive or the type of code it uses without even selecting it. The auto options have only a 3 sec delay to choose and it just goes off on its own tangent and changes things but then the program doesnt even work to allow an erase to be completed. Im in Australia how long will it take to send my 2 drives back to the US and get them back again?

 

I just need some sort of timeframe to decide wether to try and purse this through your RMA form or attempt resolve through supplier here in OZ.

Link to comment
Share on other sites

  • Corsair Employees

I do understand your frustration and I cannot say that I blame you.

However, we are working hard to come up with a solution ASAP and for one reason or another it has taken more time than expected.

Is there someone to blame? I don't think so, just through the course of testing and validation has taken some un-expected turns and caused some un-foreseen delays.

Honestly I think if you ask any one that knows me I am the last person to stall and or avoid an answer. But this is new technology to us and requires some caution and verification before any statements are made. I do expect to see a solution soon and I expected it last week but there were some delays that I cannot explain AT This Time and may never be able to.

 

You have waited this long and I do realize it is your money and you deserve what you paid for. But the only option I can offer right now would be to replace the drives you have now for one of Performance series drives

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...