Jump to content
Corsair Community

TWIN2X2048-8500C5D in ASUS P5Q - intermittant POST


davek8

Recommended Posts

I built this system recently with 2 matched sicks of RAM and subsequently added a second matched pair of the same spec RAM. It has been problematical build with a faulty HD and faulty graphics card. These are resolved and it appeared OK. Seemed to be a great machine briefly.

 

After a holiday it refused to POST. I progressively disconnected everything until there was the MB, Processor, Graphics and RAM only. Still no POST. Removed all RAM and got the correct beep code, and re-inserted 1 stick at a time. It posted until the last stick was inserted.

 

After reading several threads in this forum, I altered MB settings - DDR volts to 2.1, NB to 1.28 and enabled Load Line Calibration. No Post with all 4. Reduced frequency to DDR667, and it worked. Reset frequency to 1066 and it still worked(?). Left it off for a while, and when switched on again - no POST!

 

I tested all the memory sticks individually in the first slot with Memtest86+ V4. All tested OK except the last one and this would not POST. I also noticed that 2 sticks are V4.1 and the other 2 are V1.6. I have read somewhere that V1.xx are not compatible with other versions? Is this true?

 

I set the DDR volts to 2.2 (as used in the testing paramaters for V1.xx). This last stick then let the system post and checked out OK with memtest. If I reduced the voltage below 2.16 it failed to POST. The other V1 stick will post at 2.1 volts - as do the V4.1 ones.

 

I can get the bios stable with 3 sticks (2of V4.1 and 1 of V1.6) running at 2.12 volts - i.e. slightly over running the V4.1 ones. Adding the 4th one at any voltage (I have not gone above 2.2) prevents posting. Placing this stick as the third one (removing the other V1.6 one) in a total of three also prevents POST happening

 

I retested the odd V1.6 stick alone - and it now will not let the system POST at any voltage, or even lower frequency.

 

I suspect I may have 1 faulty stick of RAM in the V1.6 pair. Also, does anybody know if there is a problem with V1.6 and V4.1 in the same system.

 

I have run out of ideas! Any help greatly appreciated.

Thanks

Link to comment
Share on other sites

UPDATE.

System now fully re-assembled - it is stable with the pair of V4.1 memory plus one of the V1.6 pair (i.e using the 2 channels asymmetrically). Swopping the V1.6 one used for the other in the pair stops POST.

Tried again to just use the V1.6 pair. No POST - even if voltage raised to 2.2 and frquency reduced. It will operate with one stick alone, but not the other, in the first memory slot.

 

Any better ideas than a faulty stick in the V1.6 pair?

 

Many thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...