Jump to content
Corsair Community

Trying to get 128-bit mode to kick in


Recommended Posts

I'm running a MSI K8N SLI Platinum (MS-7100) with an Athlon 64 4000+


I've got 2x CMX512-3200C2 sticks, and a VS1GBKIT400 running in the slots.


I used to be able to run this no problem at 2.5-3-3-8, 128-bit. Then one of the VS sticks went bad, so I shipped the VS1GBKIT sticks back (as instructed to maintain the pairing compatibility). When I got the replacements, they worked fine, but my system would not boot 128-bit. I'm assuming the new revision I got back had hurt the compatibility.


I tried setting voltage to 2.60, 2.70 and 2.75, manually set CL-RCD-RP-RAS to 2.5-3-3-8, and RC-RFC-RRD to 11-14-2 and 11-13-2. I tried both 200mhz and 166mhz.


There are some more settings in my bios I can try setting manually, but I wanted to see if there was an easy answer to this or if it's simply a lost cause. I can get the specific version numbers off the sticks if it would help, just let me know. Thanks.

Link to comment
Share on other sites

  • Corsair Employees
I would try DDR333 at 2.75 Volts and Cas 2.5-3-3-7 2t Command Rate and you cannot mix the modules, the two that match need to be in the correct slots for D/C and then the other modules in the second set of slots.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...