Jump to content
Corsair Community

ABIT IC7-MAX3 with Corsair TWINX1024-4000PT PLEASE HELP RAM GUY need optimal settings


Damon0306

Recommended Posts

Just setup a new system : ABIT IC7-MAX3 with the Intel i875 Chipset. Latest BIOS version 15 Processor is a Pentium 4 3.4GHZ. I have two packages of the TWINX1024-4000PT installed in the system for a total of 2GB OF RAM. CPU Operating Speed 3400(200) all the default settings for the CPU. I changed the DDR SDRAM VOLTAGE to 2.8v, there is no option for 2.75v only 2.7v. So I am using 2.8v I hope that is correct. DRAM Timing Selectable is set to Manual - CAS Latency Time 3 - Act to Precharge Delay 8 - DRAM RAS# to CAS# Delay 4 - DRAM RAS# Precharge 4 Game Accelerator options are all set to AUTO and are disabled. Now everthing seems to be working fine, the system can see all 4 sticks of 512MB each and reports that there is 2GB of RAM installed. My question is when my system POSTS it shows the memory as DDR400 Host DRAM Frequency as 200mhz / 200mhz Shouldn't the bios be saying DDR 500 and Host DRAM Frequency be saying 250mhz / 250mhz? Basically I don't think I am running this memory at its optimial settings, not sure what I have to do to get the bios to see it as DDR 500 with 250MHZ DRAM Frequency.
Link to comment
Share on other sites

  • Corsair Employees
No, First off I do not think you would be able to over clock your CPU to the required freq to 250 MHz and that's what you would have to run in order to see the full speed of the memory. Second, with 4 modules there would be more loading on the chipset and that too would hold you back as well. I would however try and set the timings manually to Cass 3-3-3-8 and set the Dim Voltage to 2.8 Volts and see if the system is stable!
Link to comment
Share on other sites

OK I will try out those settings and let you know how it works. Still waiting on my case for the system, so the construction of this machine has been put on hold. Should be a killer RIG here is a picture of the case I am using it's made by Silverstone, replacing the 3 80mm fans with PC Toys Fans the 6800rpm ones that sound like airplanes taking off :bigeyes: [img]http://www.modthebox.com/reviews/silverstone/nimiz/nimiz5.jpg[/img]
Link to comment
Share on other sites

Have the system up and running everthing seems to be working well. To refresh you again I'm running the following : ABIT IC7-MAX3 with Intel Pentium 4 3400MHZ(200MHZ). I'm using 4 sticks of Corsair TWINX1024-4000PT for a total of 2GB of RAM. I decided I DO NOT want to overclock this new CPU just yet. So with that in mind and the fact that I am using 4 STICKS of the 512MB modules can you tell me what the BEST settings I could use for this memory? I will only be running it at DDR400. I have to give you FULL decriptions and not just numbers like you guys post because when you post a set of 4 numbers I have no idea which number goes to which setting. MY SETTINGS for Corsair TWINX1024-4000PT. 4 STICKS IN DUAL CHANNEL MODE NO OVERCLOCKING RUNNING DDR400 : Cas Latency Time 3 Act to Precharge Delay 8 DRAM RAS# to CAS# Delay 3 DRAM RAS# Precharge 3 DRR Voltage 2.8-volts Is there anything here that I could change that could make the system run any FASTER? Everthing seems to be running nice and stable right now. I have been playing lots of Far Cry with all the settings up and no crashes or lockups. But I have NO IDEA if the settings I posted above are considered above average or just average or if there GOOD settings. Thanks for any help you can give me, gonna post some photos soon of this RIG I want it to be a PosterBoy for Corsair Memory it really kicks butt. Running DUAL 73.4GB Ultra320 Cheetah X-15's, yes my games load FAST :D:
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...