Jump to content
Corsair Community

memtest86+ weird results with TWIN2X4096-6400C5 on Intel DQ45CB


tbessie

Recommended Posts

So I put together a fileserver. This Corsair memory was recommended by NewEgg when I bought the board, so, without a thought, I bought it too. It seemed to match the board specs.

 

I have had no real problems with this system, but I decided to run memtest86+ (4.0) against it to check. What I found was, I get an error on a single bit of a single byte, but only every once in awhile, and only when both sticks are installed.

 

If I install just one stick, I don't get the errror.

If I swap the sticks in their slots, I get the same error in the same location. This makes me strongly suspect it has to do with memory compatibility and not an error on a particular stick.

 

I've tried both letting the motherboard automatically set the timings on the memory, and also set them manually, according to the memory's own specs. I also upped voltage to 1.93v, but nothing has helped.

 

I don't see this motherboard mentioned anywhere in this forum, and it doesn't appear in the list of supported boards in your memory selector.

 

Can anyone suggest what the next step should be?

 

EDIT: I just restarted memtest86+ to only focus on the region of memory that kept generating the error - around 302mb. I set the range to 300mb-310mb. memtest86+ itself seems to have gone a little nuts, generating some garbage on its UI. I am wondering if this memory range may contain some special system addresses that shouldn't be tested, for example.

 

- Tim

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...