Jump to content
Corsair Community

TWIN2X4096-8500C5D G on Asus P5Q


ogrimator

Recommended Posts

Hello

 

I have a problem with my new rig. I have it 5 months now and I think there is something wrong with a memory module.

All started like 2 months ago when my computer went crazy, random BSOD and stuff. I run memtest86+ and it showed a lot of errors. I tried different settings for memory but still no cigar. I called to the store where i bought parts for my comp. They ask some standard questions and told me to wait for RMA request. I left the modules until the next day. At morning I test them again and everything was fine. After a few days of testing I canceled RMA request and modules worked fine until yesterday.

Symptoms are different now. Computer works fine for a couple of hours, but later crash with a random BSOD. When I start memtest86+ it shows a lot of errors, like the last time. When I waited some time, probably when the memory cools down, system starts again for a couple of hours. Then everything happened again. I tried different settings for the set and I cleaned the insides from dust. Leaving computer over the whole night didn't fix it this time.

I'm not a pro about memory, but this is not my first computer made. I worked in computer shop for an 2 years and I saw a lot of issues with computers but this is a first time when I see something like this.

My mobo BIOS is on default settings.

 

Thank You for your help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...