Jump to content
Corsair Community

CMD8GX3M4A1600C8 on Asus Maximus III Formula


Recommended Posts

I have recently purchased a pack of CMD8GX3M4A1600C8 for my new system build. Unfortunately I have run into some rather interesting issues...


Now the board, process and RAM are all rated up to 1600MHz, however with the RAM installed and the motherboard set to XMP 1600MHz, with 8-8-8-24 timings and a 1.65 DRAM Voltage, the system will boot into Windows 7, but when any memory intensive operations are performed (Windows Performance Index, or SiSoft Sandra Memory Benchmark) the system will BSOD and restart. A lot of the time the BSOD is missed and hte system just reboots by itself.


I have tried the following settings:


  • Not using XMP and using manual, auto (with Memory speed setting), and MemPerfect - All yield the same results, or cause windows to crash before booting
  • Setting the IMC to 1.1v and to 1.5v. Same results on both
  • Disabling the C1 bit and the Speedstep - All permutations produce the same results
  • Slightly increasing the DRAM voltage to compensate for 4 sticks being run instead of 2 - No luck


Diagnostic wise, I have tried the following


  • Running MemTest86+ - this was version 1.7, however no errors have been reported, and the system did not crash or reboot during a 5 hour test
  • Removing 2 of the sticks (leaving with a single set of dual channel at 4GB total) - At the XMP Settings of 1600MHz with 8-8-8-24 this is stable, and completes Experience Index tests successfully. This is true with both pairs
  • Changing the slots for each pair - Every configuration of this yields the same results
  • Full BIOS Reset / BIOS Upgrade - Attempted both. Running the latest BIOS - no luck.


There is a parallel post at the Asus support forum, located at: http://vip.asus.com/forum/view.aspx?id=20090930014842109&board_id=1&model=Maximus+III+Formula&page=1&SLanguage=en-us, with Wedge being my forum name over there.


I have also opened a technical support ticket with Corsair regarding this issue.


Hope someone can help with this! I really don't want to have to RMA this RAM, nor do I really want to have to run it at 1333MHz as I will loose the ability to run XMP. (I believe).

Link to comment
Share on other sites

Try memtest86+ v4.00 (link on the sidebar).


If you have already opened a ticket then there's no need to post on the forum. It's just creating duplicate work for Corsair.


Will be trying MemTest86+ 4.00 tonight :) had already burnt off a CD just after I found this forum. The ticket for Corsair is already out of date as i've already been researching it. at least this way I can keep corsair updated as to what is happening. Plus others can see the solutions :D

Link to comment
Share on other sites

I have just completed a pass of Memtest86+ 4.0 with no errors. All RAM timings were picked up correctly, however the RAM is reported as the following...


- Slot x : 2048 MB PC3-10600 - Corsair CMD8GX3M4A1600C8 *XMP*


Surely the first bit should be set to PC3-12800, which is what the RAM is listed as?


I tried setting the stock timings to the RAM and running it at 1280MHz. This seems to work fine with no windows crashes or BSOD's, however this is below the spec of the RAM.


With the speed set back to 1600MHz, I tried changing the RAM timings to 7-7-7-24 and to 9-9-9-24 with the same results as running it at 8-8-8-24 - BSOD and/or computer restart.


All of these tests were run with XMP enabled.


I'm running out of ideas if i'm honest...

Link to comment
Share on other sites

May have 'possibly' found some stable settings... I'll do some testing tonight and over the next few days, and will report back.


I've only documented settings where I have deviated from the defaults.


Ai Overclock Tuner: X.M.P.

eXtreme Memory Profile: Profile #1

CPU Ratio Setting: 17.0

Intel SpeedStep Tech: Enabled

<> <>

DRAM Frequency: DDR3-1600MHz

DRAM Timing Control: 8-8-8-24 (all others to auto, including DRAM Timing Mode)

IMC Voltage: 1.35150

PCH Voltage: Auto

DRAM Voltage: 1.55025

<> <>

All others set to auto


CPU Configuration:

C1E Support: Enabled

Intel SpeedStep Tech: Enabled

C State package limit setting: Auto




The RAM specification does state that its designed to run at 1.65, however 1.55 seems to be far more stable. The RAM also seems to be running cooler now. The cooler has been attached but is running at a lower speed.


Windows 7 64bit successfully installed, and (twice) the Experience Index ran flawlessly (after installing nVidia drivers v190).

Link to comment
Share on other sites

  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...