Jump to content
Corsair Community

Survivor 32 GB makes system hang


meinert

Recommended Posts

The flash drive is recognized when inserted into a USB port. But when I try to open/access the data on the flash drive the system freezes. When I try to shut down the computer with the flash drive inserted it fails and hangs in the shut down process. When removing the drive from the USB port the computer shuts down. This behavior has been seen on three different systems running, Windows XP home, Windows XP professional and Windows 7 RC build 7100.

 

I have tried to reformat the disk using Windows without luck. I have tried to follow the advice in the FAQ at http://www.corsair.com (Q: My flash drive won’t format in Windows Explorer or using a format utility. A: If this happens on multiple machines, try to format your drive by opening the command prompt (Start/Run/type “CMD”) and typing "Format X: /FS:FAT32 /U" (X=the drive letter assigned to the Flash Voyager). Please note that this will erase all data on the drive, so make sure that you select the correct drive. If this still doesn’t work, we’ll have to replace the device for you.) After several hours the format process was complete with success, but the behavior described above is still present.

 

Please advice.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...