Jump to content
Corsair Community

CMG4GX3M2A1600C7 and Gigabyte GA-P55-UD4 (problem)


ei57

Recommended Posts

I got parts for a new PC the other day and everything looked great. The PC booted and installation of XP started as normal. When installation was almost done with loading drivers, the screen went blue with a IRQL_NOT_LESS_OR_EQUAL message, followed by 0x0A (0x10, 0x02, 0x00, 0x8051AA58).

 

Antec Sonata Elite

Corsair CMG4GX3M2A1600C7

Gigabyte GA-P55-UD4

Intel i7 860

Samsung SpinPoint F3 500GB

Samsung SH-S223B DVD Burner

Sea Sonic M12-II 430W (HX450 was not available)

XFX Radeon HD 4770 512MB GDDR5

2x Dell 20" monitors

 

I checked Corsairs memory configurator today and did not find my mobo on the list, but guess GA-P55 UD4P covers my mobo as well. The list of guaranteed compatible memory did not include the memory I have. Is "wrong" memory a likely cause to my problems?

 

I have already tried installing XP with only one stick at a time in both slot 1 and 3, turned off whatever not necessary in bios and there are no unnecessary parts.

 

Thank you for any much needed advice.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS then load setup defaults with only one module installed then enable XMP and test the modules one at a time with http://www.memtest.org and let me know the results.

If they both pass install them int he correct slots in Dual Channel and repeat the steps above and let me know the results.

Link to comment
Share on other sites

Case solved - I slipstreamed a XP SP3 with Sata drivers and XP installed without problems. BSOD probably caused by old or missing drivers on an outdated XP image.

 

Tomorrow my old P4 will be retired.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...