Jump to content
Corsair Community

RMAed sticks failing already.


rickykemp

Recommended Posts

i got my ram today, back from RMA for the same issue. two sticks of Twin2X2048-6400C5DHX G, Case #: 1107894.

 

unfortunately, i'm having problems with the two new sticks.

 

started off fine, and i was very happy. system detected all of it, then, whilst playing Bioshock, i started having BSODs. then, after a while, they got more frequent, and then they started to happen on boot every time, and then resulted in the PC refusing to complete POST. this was over the period of around 3 hours. i checked the sticks we're cool enough, and to be sure, i even added a second 92mm fan to my case to blow air over them.

 

using Memtest, my original 2 sticks that i did not have RMA'ed are fine, go through the test without a flaw. they are v2.1 sticks.

 

the new sticks i got through RMA which are v3.84 i believe error at numerous stages of the tests, in single sticks, and in a pair, as well as in every RAM slot on my motherboard, but were running perfectly fine when i first installed them.

 

as i said before, my original two sticks are fine, and in any configuration of slots.

 

RMA again?

 

update:

 

i have flashed the BIOS of my motherboard to the newest available, and i have also updated my P45 chipset drivers. still the same issue with BSOD on boot and errors in memtest with the RMA'ed sticks. when i first reboot, the memtest streams errors all down the screen instantly, last time it got about 260 errors. after a cmos clear, one stick would repeatedly get 20 errors halfway through the test wherever it was placed in the motherboard slots.

Link to comment
Share on other sites

ok, well, an update.

 

dropping the speed of the RAM from DDR2-800 to DDR2-667 seems to have solved the problem. however, i did not pay for ram that will only run at 667 speeds. i will have a fiddle about with overclocking settings, and see what speeds i can get out of the ram.

Link to comment
Share on other sites

results at stock voltages and timings, CPU at 8X multiplier:

 

works at DDR2-710 speeds with a 355mhz FSB.

works at DDR2-732 speeds with a 366mhz FSB.

works at DDR2-754 speeds with a 377mhz FSB.

works at DDR2-790 speeds with a 395mhz FSB.

works at DDR2-798 speeds with a 399mhz FSB.

 

DOES NOT work at DDR2-800 speeds with a 400mhz FSB!

 

anyway, i have the ram working at as close to 800 as i can get it, so as long as it stays running fine at this speed i wont be needing an RMA.

 

has anyone got any ideas why it will not run at exactly 800mhz, but will run at anything below, even if it is just 2mhz below?

Link to comment
Share on other sites

thats the thing, all i was doing was increasing the FSB but maintaining as close to stock speeds on the processor as possible using the multiplier.

 

the PC wouldnt boot even after a cleared CMOS at total stock settings, but would at anything below 800Mhz, even by 2Mhz difference.

 

my sticks are still running fine since i last posted too.

Link to comment
Share on other sites

again, even with the processor at stock after a CMOS clear and the RAM at DDR2-800, there is no way it will post. it isnt an issue with overclocking, the RAM was running at stock speed, the processor was running at stock speeds, but it wouldnt boot at all unless i reduced the speed of the ram.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...