Jump to content
Corsair Community

TWIN2x4096-8500C5D and P5Q-E fail


belgab

Recommended Posts

Hi,

 

I have such memory and after about one month since I bought it I begun experimenting weir behaviour with my system due to memory issues...

After a month or so running at 1069MHz, the memory begun to be unstable at such frequency, so I lowered it to 960MHz and then 800MHz...

however I soon realized that even at 800MHz it is unstable and memtest gives me many errors even at such "low" frequency (only for one of the modules). At 1066MHz memtest gives many errors with both modules.

 

I've tried different combinations of settings and MCH voltages (the only fixes value is the 2.1V for the memory) without any significant change in the "fail rate".

 

The weird thing is that sometimes the memory runes just fine even at 1066MHz, but after 1 hour or 7 days I get the problems arising again.

 

 

I can't help but thinking that the memory (both modules) are somewhat faulty but I would like to have some hints from you on what I can do to be really sure about this.

 

Regards,

Gabriele

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...