Jump to content
Corsair Community

SSD issue


bullet00

Recommended Posts

Hello,

 

i am experiencing the same problems. The first time after the installation the drive worked fine. After 2-3 weeks the drive began to slow down. Right now the biggest problems are the further above described pause problems. This makes working with the computer very difficult. I would like to ask how the above case was solved and if there is chance to exchange the drive to a other corsair ssd product.

 

thanks

1049700157_Untitled-1copy.gif.90ffff8498dfb657fe70dd2ab60d4e81.gif

Link to comment
Share on other sites

The OS i am using right now is the third one. First one was Vista Ultimate 32 bit, then the drive was reformated and Windows 7 beta was installed, but i was experiencing the same problems there, so i again reformated the drive and returned to Windows Vista Ultim. 32 bit. I have the pause issue in every Program which is located on this drive, for example winamp takes up to 1 Minute to start up, when i am using the internet, i have to wait randomly 2-5 Seconds. I already put the virtual ram to another drive, because when i put it on the ssd drive the system is even slower.
Link to comment
Share on other sites

  • Corsair Employees
Do you have the ability to test the drive with ATTO on another system to be sure it's not an issue with the S-ATA controller? And are you using any settings for the desktop or just standard settings? There was someone else reporting this and found that it was being caused by the desktop settings he had set in Display options. If you have select a desktop theme other then default to test please select the default desktop settings to be sure its not another issue if you cannot test the drive on another system.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...