Jump to content
Corsair Community

4gb of ram freez the boot


Recommended Posts

I buy 2kit of Corsair CM2x1024-6400C4DHX 4x1gb(total)


When i install the 4th stick the boot are freez

When i try to acces the bios ,in loading stage are freez

I try all memorys and slots one by one and all its oke

I updated the bios

I try a loot of timing setting but nothing


Mobo:Asus P5W64 WS PRO

CPU:Intel Core2Duo E7400

PS:Thermaltake 600W

GPU:Nvidia Gf 9600GT


Corsair CM2x1024-6400C4DHX: First kit: v2.1 Second v2.3






The first img whit all 4 gb ram instaled and the bios are freez there.


Please help me!

Thank you very mutch!

Link to comment
Share on other sites

Why did you get two 2 x 1GB packs instead of a 2 x 2GB pack (TWIN2X4096-6400C4DHX)?


Try 667 @ 5-5-5-18 @ 2.1v. No guarantees since they weren't in the same package, but that may do it.


Also, please move your specs to your profile as per the registration process / rules.

Link to comment
Share on other sites

As per the documentation:



2.1v is required for one pair of that memory to run at its rated specs. If you don't want to change the voltage, try 533 @ 5-5-5-18.


Otherwise since it sounds like you just picked up the memory, I'd recommend returning it for a 4 GB pack that runs at lower voltages since you're worried about changing the voltage for the memory, e.g. TWIN2X4096-6400C5. Depending on the version # it will run @ 1.8v (Default) or 1.9v. The voltage requirement is on the memory label itself and should be easily readable through the packaging.

Link to comment
Share on other sites

  • Corsair Employees
Please test the modules one at a time with out over clocking and set the modules to their tested settings and use http://www.memtest.org to test them. If they all pass then when you install 4 modules I would suggest setting the memory frequency at DDR667 and set the memory Voltage to 2.1 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...