Jump to content
Corsair Community

4gb installed, only see 3


svsnyder

Recommended Posts

Hi all, and yes, I'm new to this forum. I need to know if I'm screwed with the 2 new sticks I've bought or if there's some tweaking I can do to make them work.

 

My system had 2 1gb sticks installed into DIMM slots 3 & 4 (Edge PC-3200U DDR-200). I bought what I thought were 2 matching sticks of 1gb Corsair memory (see my specs). After installing the 2 new sticks, the pc detected only 3 total gb. I took 1 corsair stick out (DIMM slot 2) and still saw 3bg. I exchanged Corsair sticks in DIMM 1, and yes, 3gb. Can I assume both sticks are good since they both worked in DIMM slot 1? Next, I took the Corsair stick out of slot 1 and put it in slot 2 and only 2gb showed up. Is there a problem at slot 2 or is there something I'm missing?

 

Thanks for your consideration.

Link to comment
Share on other sites

BIOS only shows 3 as well. Even after clearing the CMOS memory. The mobo literature clearly states that it's configurable up to 4GB. This may be a "dual channel" issue since the new corsair sticks are dual but I'm not sure if the older Edge modules are. Still, why would one slot work and not the other?
Link to comment
Share on other sites

I think I've figured it out. Looks like XP (32bit) will only recognize up to 3GB. So it's not my mobo. In order to run 4GB or more I'd have to upgrade to a 64bit OS. Out of the frying pan and into the fire. I don't think it's worth it.

 

Thanks so much for you time.

Link to comment
Share on other sites

What also may help in this scenario, besides the memory remap feature (which would be required -- if the POST shows all 4 GB then you're in the clear), is DEP and PAE.

 

With any 32bit OS you can enable PAE as long as DEP is Hardware Enabled. PAE extends the bit count from 32 to 36 within the OS, which provides just enough to get to 4GB. The BIOS and drivers will pull from the amount of memory, so, you will generally see 3.25GB to 3.5GB of available memory.

 

DEP you can check using System Tools -> Advanced -> Performance Settings -> DEP. PAE you can check using System Tools -> General -> Computer Section.

 

You will have to turn on PAE (*maybe* both by editing the BOOT.INI file). Microsoft KB articles, and TechNET articles will explain how to do so, and which commands to put in. You may also find yourself using the 3GB switch to allow more memory to applications.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...