Jump to content
Corsair Community

VS1GB400C3 Upgrade Crashes Comp


fscottke

Recommended Posts

Hello,

 

Just installed 2 X VS1GB400C3 on an Intel D865GLC MOB (6yr old Gateway), it was recognized, and comp was working great...until I tried to restart the next day. So, I put the 2 X 256 Infineon (DDR400, 3200) back in and all is good. Looks like the BIOS can NOT be modified, and is from 8/2003. Any ideas before I return the memory?

 

Thank you,

Scott

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults with just our modules installed one at a time then test them with http://www.memtest.org one module at a time! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them one up and or in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...