Jump to content
Corsair Community

4 blocks of 6400C4DHX and Asus P5N32E-SLI


maddolino

Recommended Posts

Hi everyone!

I had one couple of 6400C4DHX(2x1024) and they worked fine. Yesterday I bought another couple(same model) to go to 4GB.

First of all, i want you to know that I've read the other threads on this argument and I know that for a fully functioning system I have to set at 667Mhz

 

My question is very simple, though it may be not regarding dimms in specifing :-)

 

Now, the point is : could someone explain(or try to explain) me how to do these changes in the bios?

I know how to set timings(5-5-5-18) and memory voltage(2.1V), but I have no idea on how(and where) to set the 667mhz and where to set the overvoltage of NB, and the exact amount too.

There's a voice in my bios, called FSB, set to 800Mhz. I tried to set that value at 667Mhz, but the system does not boot up and it boots up with a long beep.

 

Maybe the new rams are broken, but I want to be sure of that before bringing them back for warranty :-)

 

Thank you very much!

Link to comment
Share on other sites

  • Corsair Employees
With 4 modules I would suggest you load setup defaults with all four installed and sett the memory frequency at DDR667 or DDR800 and set the memory Voltage to 2.1 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...