Jump to content
Corsair Community

X128 second time dead / near dead


FallenAngel

Recommended Posts

Hello,

 

got my first X128 on 02.08.2009. Works fine for one week with Vista, then I got some bluescreens like Stop 0x0000007 ( Kernel Inpage Error ) and Stop 0x000000f4 unable to write to drive...

 

After new boot, the drive wasn't recognized in bios... Have to turn of the pc for 20 minutes, after that the SSD was recognized and worked "fine", after CHKDSK.

 

This lasts for one week, then the drive was dead. Complete. On both systems.

 

Orderd a new one, got it 28.0.2009. Everthing works fine for over a week. But performance was much lower than on the first one. (-20%) Since last week im getting the same errors like on the first SSD.

 

Time to order SSD number 3? Whats the problem with those drives ?

Anyone knows anything ?

 

Have seen all the other complains here in the forum. First I thought I'm the only user with this problems.

 

Time to do a new firmware or change all the drives out in the field!

 

System: Gigabyte X48DQ6 and Gigabyte P35DS4 AHCI Mode

Firmware of SSD 1.0

Serial of SSD: PP5I7S45H2KICSBE5ZD0 ( Intel Matrix Console )

 

Thanks for every post that helps me !

Link to comment
Share on other sites

Hmmmm .... there's a couple of things you can try here; not sure if they will solve the problem, but worth a shot.

 

Simplistic things first: have you tried changing the sata cables? I know it seems unlikely, but sometimes it can be a cable fault.

 

Have you got your SSD on Sata port 1 .... move your Optical drive/s to the last sata port and then your hard drive/s working backwards from the last port. Sometimes crosstalk can be a problem.

 

Try removing all other drives if this fails and then connect them back one at a time - long and boring job, but it will eliminate possible incompatibilities.

 

Last one to try; change your bios setting to IDE in the Sata config instead of AHCI; sometimes this can help.

 

Are you running 32bit or 64bit windows? Again, it may sound a bit like teaching Granny how to suck eggs, but are all drivers bang up-to-date?

 

Hope you find some salvation - I know how irritating it can be to have something go wrong for no apparrant reason. If all else fails RMA the drive and hope that you get third time lucky :-)

 

Best regards ... Dave

Link to comment
Share on other sites

Hello Dave,

 

first thanks for your impressions.

Now to your questions:

 

I'm using Vista 32 bit on my first systems, on my second one Win XP SP3 32 bit. ICH9 drivers are up to date, also the mainboard drivers. Changed S Ata cables three times ( short vs long vs those one with safety clip).

 

I've changed Sata Port 0 to 5, changed power cord.... Building pc systems since 1990. But never seen such things happen...... NEVER.

 

Any more ideas ?

 

Thanks again

Link to comment
Share on other sites

OK try cleaning the drive with DISKPART as follows: put your VISTA install disk into drive, get past the screen where it asks for your language preference and then at bottom left choose repair my computer option and choose command prompt from the menu that follows.

 

Once in there type in -

 

DISKPART

 

then type the following commands

 

LIST DISK

 

If you see your SSD in the list take a note of the number:

 

Now type:

 

SELECT DISK X (X being your SSD disk as numbered in the list ... i.e. 0)

 

Now type:

 

CLEAN ALL

 

This may take a while as the command is clearing all partitions and resetting the NAND blocks to zero

 

One finished .... type EXIT and restart your computer and proceed to install Vista.

 

DO NOT FORMAT the SSD, just allow Vista to do its bit after you select your SSD as the OS disk during install. Vista will also automatically align the SSD correctly.

 

Windows XP is a different ball game - it doesn't have DISKPART but uses DISKPAR instead and you need to manually align the partitions. Try the Vista bit first and let me know how you get on.

Link to comment
Share on other sites

OK .... I've not restored an image taken from a HDD to an SSD before; theoretically it should be possible but there "may" be issues with alignment.

 

Here's what I would do:

 

After the CLEAN ALL command in Diskpart type the following:

 

CREATE PARTITION PRIMARY ALIGN 64

 

Then type:

 

ACTIVE

 

Then type:

 

EXIT

 

Remove your Vista disk and reboot your computer with your Acronis restore disk in your drive. Proceed to restore your image and see how it goes.

 

I know what you mean about "fresh installs" as a business user myself I get tired of re-installing, tweaking and getting things just the way I want. It takes me the better part of a full day to get back to where I want to be. I did this with my SSD and I've taken an image of it using Acronis to be sure that when the image is restored it goes back exactly as it was on the drive.

 

Let me know how you get on :-)

Link to comment
Share on other sites

  • Corsair Employees
Accronincs Home I have used many times both SSD to SSD and to HDD and back to SSD and back again it works very well and I have not had any problems just use the default settings you should be fine. However, I would suggest you connact the SSD to the system while the image drive is running so the drivers are loaded that need to be there especially if you use AHCI Mode for the SSD.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...