Jump to content
Corsair Community

cm2x2048-8500c5c +ga-ep45-ud3r


aznative

Recommended Posts

I am going crazy here,

 

I recently bought 2 ga-ep45-ud3r boards and 8 of the cm2x2048-8500c5c

 

so 8 gigs for each computer, and I cannot for the life of me get it stable

 

I have f9 bios for the board, i uped the dram voltage to 2.1v yet i still get memory errors

 

I ran memtest86 on each ram module and they all fail on test 5

i ran the windiag memory test and failed on stride6? test.

 

I see alot of other people also having issues with test 5 on the same memory.

 

I really dont think i have 8 bad ram modules so it must be a configuration issue.

 

the board is correctly setting timings to 5-6-6-18.

 

what am i doing wrong. please help

 

thanks in advance

Link to comment
Share on other sites

but thanks for the idea, i did not test a different slot

 

 

testing now. so far it may be a bad slot. 3 of the 4 mem modules tested good in the second slot on the first motherboard. I am going to finish testing in the second slot then test again in the first slot.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...