Jump to content
Corsair Community

TWIN2X4096-8500C5C G - Confused


jdjurado

Recommended Posts

Hello RAM Guy, thanks for your help in advance!

 

Here is my story:

 

FYI I've submitted a TSXpress request and a RMA request form already but decided to do a post because the more I research my memory, the more confused I am.

 

First of all, what is the difference between TWIN2X4096-8500C5, TWIN2X4096-8500C5C and TWIN2X4096-8500C5C G. Not all of those show up on the cosair website or on your "What are the timings for my memory" post.

 

Newegg states that the timings for my memory (TWIN2X4096-8500C5C G) are 5-6-6-18 @ 2.1V. However, all the specs for the TWIN2X4096-8500C5C state that it should be 5-5-5-15.

 

My problem:

 

As I described in my TSX and RMA forms, I'm getting multiple BSODs when running my sticks with manual timings (5-6-6-18) @ 1066 (which my Mobo using the latest BIOS supports, supposedly). I tested using memtest86 and only one of the sticks produces errors (at around 5mins / test # 5).

 

I get no errors or BSODs running on Auto at 800MHz (5-5-5-15).

 

Should I try running 5-5-5-15 @ 1066 on my TWIN2X4096-8500C5C Gs?

Thanks!

 

Juan

Link to comment
Share on other sites

I set the voltage to 2.1 and timings to 5-5-5-15.... Now my BIOS doesnt even show up :(

 

My BIOS asks whether I want my DDR timings to be Auto, DCT 0, DCT 1 or BOTH. What do I select? Also can someone please tell me the exact manual configuration I should select for my twin2x4096-8500c5c g's? I cannot for the life of me decipher the formula given on the "XMS Qualification and Testing" (DDR2 XM2S-8500/C5____EPP + JEDEC Values for PC2-6400C5).

 

Also, my voltage selector gives me the option of 1.99 and 2.11 but no 2.1, which one should I go with?

Corsairs website states I should give it 2.2V, can someone please tell me the exact timings and voltage to use?

Link to comment
Share on other sites

  • Corsair Employees
These modules should be 2.1 Volts only the first release of the 1.0 Gig 8500 Modules were 2.2 Volts. and the tested settings can be found in the link in my signature, just load setup defaults and then set the tested settings manually and any setting not listed should be left at AUTO or Bios Default. I would test them one at a time with http://www.memtest.org to be sure one is not failing.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...