Jump to content
Corsair Community

2 pairs of TWIN2X4096-8500C5D


BongoBit

Recommended Posts

Aloha!

 

I have severals BSODs with my new system which is about 3 months old. The first time I installed XP Pro SP2 x64 including all drivers the system ran fine. After 3 or 4 weeks I encountered my first BSOD. After a few days and several reboots it really got worse so I reinstalled the system from scratch but the result was the same. So I tried memtest86+ v2.1 with USB legacy support disabled.

 

The first setup:

 

BIOS settings all on AUTO

Memory was detected as DDR2-1066

 

The results:

 

1.) although the P5Q Pro detected my Corsair memory as 1066 it was timed to 5-5-5-18 (displayed by memtest)

2.) 15 test errors @ test #3 (5.9xxMB)

 

I got myself on coffee and tested each memory module on each ram bank with no errors while I let the settings to standard (that was a long long night, but sleeping is for... :-) ).

 

The result: not one error.

 

The second setup:

 

Set the voltage to 2.10, the timing to 5-5-5-15 and the frequency to 1066

Put all memory modules back on the banks again

 

The results:

 

1.) memtest detected the memory as 1068 and 5-5-5-15

2.) not one error for 12 hours of testing

 

I kept this settings and the system ran fine for about 1 week. But since yesterday the BSODs keep coming again. The last one (30 minutes ago) was a "STOP: 0x00000109".

 

Before I fire up memtest again I would like to ask if anyone has a complete(!) guide for all ram settings of the P5Q Pro.

 

Best regards :sunglasse

Link to comment
Share on other sites

  • Corsair Employees
I am sorry but we do not have MB specific BIOS settings and With 4 modules I would suggest setting the memory frequency at DDR667 and set the memory Voltage to 2.1 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...