Jump to content
Corsair Community

ASUS P4P800E DELUXE with 2x256mb XMS3200LLPT Twinx


mazk

Recommended Posts

My configuration is: ASUS P4C800 E Deluxe P4 Northwood 3.4ghz 800FSB HT 450W Power Supply 2 x 256mb XMS3200LLPT Twinx 1 x Western Digital SATA Raptor 10000rpm 40gb When I try to use my sticks by SPD in windows mode, Sandra 2004 reports these settings: 512 DDR-SDRAM 2,5-3-2-6CL 1CMD. :eek: With these settings, my operating system is really stable. Why my sticks don't work with CAS LATENCY at 2,RAS precarge 2 end RAS to CAS delay 2? These are the technical characteristics of these sticks! I already called the assistance of ASUS and they told me that the problem is probably caused by memory chip, not accepted by motherboard in "SPD" mode. I read many forums in this site and I followed your counsils regarding "manual settings", but my operating system is not stable. It crashes after few minutes with: volt memory 2,75 and 2-3-3-6 . :mad: :(: How can I solve this problem? :confused: In "manual mode", how can I set the timing parameters and the ram voltage? :confused: I thank you in advance.
Link to comment
Share on other sites

  • Corsair Employees
I am sorry, but this is a bios issue that they have not addressed as of yet. Please just set the timings manually in your Bios. CPU Freq:200 (Must have 800 FSB CPU for DDR400) Dim Voltage: 2.75 Volts System performance: Auto DRAM Clock: 400 MHz SDRAM CAS Latency: 2T SDRAM RAS to CAS Delay (tRCD): 3T SDRAM Row Precharge (tRP): 2T SDRAM Active to Precharge Delay (tRAS): 6T SDRAM Bank Interleave: 4 Bank
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...