Jump to content
Corsair Community

Issues with Multiple Matched Memory Pairs


Recommended Posts

I tend to purchase a lot of RAM and throw it into various computer projects I do. I was upgrading my current pair of CM2X1024-6400Pro. I always test my memory by using the most recent version of memtest 86+. I am planning to upgrade this current system to the Windows 7 RC so I opted to get a pair of CM2X2048-6400C4Pro.


In memtest I ran this pair for first 9 hours and 15 minutes. I got 14 passes with 20 errors listed however in the section where memtest list errors in red it showed only one listed error in Test 4 on Pass 0. I have had bad sticks before and never quite seen a result like that.


I next tested a pair of CM2X1024-6400C4Pro. Within 16 minutes those sticks produced 57 errors and the errors listed in the red text filled the rest of the screen all in test 7 and 8.


To make sure there were no issues created by my system I ran my original 6400Pro pair. I ran them for 2 hours and 31 minutes and showed no errors after 7 passes.


I suspect the CM2X1024-6400C4Pro are definitely bad with that many errors in such a short amount of time. I am not quite sure about the CM2X2048-6400C4Pro but I am still concerned at seeing errors when the CM2X1024-6400Pro run flawlessly in memtest. So I'd like to know if the two pairs I mention qualify as bad and in need of replacement. Thank You.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...