Jump to content
Corsair Community

16gig Voyager IO errors


DallanC

Recommended Posts

Hello!

 

I started having strange behavior with my 16 gig voyager, disappointing as I love this snazzy drive! Upon getting errors I found this site and read through other peoples reports and followed advice given to them.

 

The first time my drive came up empty, I ran scandisk which was able to correct the problem enough to copy off all my files. After that I ran the SD-CARD Organization format utility. I ran scandisk again but it was never able to complete the total "identify bad sectors" part due to an unknown error.

 

I copied back on my original files and it was good for a day but again I started seeing strange behavior again. With plenty of space, I drag & drop 3 or 4 larger files (500mb), the first few copy over fine but then i'll get one that fails saying either there was an IO error, or that the drive is read only (this is odd after just just having copied over a few files previously).

 

Not sure what to do at this point? Any tips or things to try? Thanks in advance!

 

 

-DallanC

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...