Jump to content
Corsair Community

TWIN2X4096-6400C4DHX help


Recommended Posts

Hallo,im new in here,and is sad that im new owner of an Corsair twin module with problems :(.Secon..sorry my eng.


Also Corsair suposed to replace 2x1 gb other memories ddr2 800 mhz,CL5 wich r good working memories.Now.....i was replacing other memories with Corsair,then start the system,everything ok...checked memories with everest and now system runs with 3,5 Ghz because of 32 bit limitations.So system run perfect but after 15 mins I wanted to test memories in the game....and then suddenly the sound was going crazy, started to distort.I quit the game..and then tryit to run foobar but there was the same sound problem :((.

Then i was replace Corsair memories with "other memories" old ones...and system runs again perfectly .

I only mention sound problems, do not block the screen or something like that.


At this time my system runs again with my old kit memories :(...please help



Sorry english again!

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.


Link to comment
Share on other sites

problem solved :)....and on an simple way ....i was just updated the sound driver :)).....now eveything works.....


PS: everyone i talked lately ,told me that memories can't interact with sound.....but i told you ....they CAN.....and I wrote this to help others who have also encountered this problem.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...