Jump to content
Corsair Community

Experiencing random hard locks


nix26

Recommended Posts

Hi,

 

I recently built this PC and I'm experiencing random hard locks in games and other day to day activities.

 

I currently have my ram clocked at 1600mhz running at 9-9-9-24 (@1.8v) as per the spec.

 

I have tried various benchmark tools (3Dmark06, sisoft sandra, Everest, and Prime95 (with number rounding check on)). The system has yet to fail in any of these tests. I had Prime95 running for over 2hours the other day without issues.

 

I also successfully had Ubuntu 8.10 running off a live cd for 5 days straight doing random things every 5 minutes. It never locked up either.

 

I was experiencing these hard locks prior to installing the sound card as well (so I don't suspect it is contributing to the problem).

 

Other then that, my temps seem normal, my voltages are stable (even under load), and my cpu is running at stock clock (3.2ghz).

 

I'm currently running memtest86+ 2.11 once again (I will leave it on over night this time to see if it finds anything). I ran it for a few hours the previous time and it didn't find anything wrong.

 

I was able to get it to lock up 3 times while transferring files over FTP to an external usb harddrive (the drive is known to work on my other PCs). It seems as though it locked up once the screen saver came on. It also locks up the most while gaming. Sometimes I can go for hours without issues, then suddenly it locks.

 

After reading some of the other posts, I wonder if this could be related to over loading the memory controller or something?

 

Any help would be greatly appreciated. I'd like to try and rule out the memory (if possible), but I'm not too sure where to go from here.

 

Thanks.

Link to comment
Share on other sites

I tried the settings, however, it still seems to lock up.

 

I noticed something interesting, with my mobo running bios version 1103 it just locks up with the a looping sound (while gaming) and I'm forced to push the reset button. I later tried bios version 1604 and it locked up for a few seconds then rebooted itself.

 

As a side note, when setting the timings to auto and adjusting the speeds to 1300mhz, according to cpu-z the ram is currently running at 9-9-9-25 (2T). Also, I left the dram voltage at 1.8v.

Link to comment
Share on other sites

  • Corsair Employees
Please try the modules one at a time and go to BIOS setup then load setup defaults and set the memory frequency to DDR1333 and set the memory Voltage to 1.8 Volts and leave the timings at AUTO but set the Command Rate to 2T/N/Clocks and Disable legacy USB then please run http://www.memtest.org on the modules one up and see if its one of the modules causing the problem.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...