Jump to content
Corsair Community

Asus P5Q-E and Q2X8G6400C4DHX Black Screen Freeze, problem running EverQuest 2


pangore

Recommended Posts

So I've posted a thread at ASUS

 

http://vip.asus.com/forum/view.aspx?id=20090902035407312&board_id=1&model=P5Q-E&SLanguage=en-us

 

basically when I run EQ2 on Windows 7 64 bit I get a black screen and locked sound. After updating drivers etc..and no luck, nvidia forum post suggested EQ2 is VERY hard on RAM and CPU, and it might be a voltage, RAM issue.

 

As further data, WOW and AOC work fine, as does Windows 7 and never crash.

 

Here is what I've tried so far.

I downloaded and ran memtest (from http://www.memtest.org) and had no errors reported. Solid performance. so the next step was to remove Bank B of RAM (2 of the 4) and see what happens.

 

So...I pulled out 2 of the 4 sticks of RAM (using only A bank) and now I don't crash ever.

 

So..its either

 

1) MOBO has a problem

2) Corsair Ram has a problem (http://www.corsair.com/_datasheets/Q2X8G6400C4DHX.pdf)

3) EQ2 has a problem

4) or combination of 1, 2, or 3 it seems.

 

From here I've read on ASUS forums that running with both banks populated, users may need to up the voltage to the DDR.

 

I tried upping the voltage to 2.1 and 2.12 and still Black screen crash after a bit. I tried changing the timings to 4-4-4-12 and still crash.

 

One thing that really bothers me is on the ASUS AI page (where you tweak all the settings) there are like 70+ fields for tweaking the DRAM, cpu, bridges etc... I have no IDEA what to tweak and what not to.

 

Do you all have a guide for getting the RAM correctly installed and configured into this board? Any other advice?

Link to comment
Share on other sites

  • Corsair Employees
With 4 modules I would suggest setting the memory frequency at DDR667 and set the memory Voltage to 2.1 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

"set the NB/MCH/SPP Voltage to +.2 Volts "

 

Thanks for the reply, several follow up questions:

 

The NB, MCH and SPP voltage I believe (I'm at work) are set to 'AUTO', is there a way to find out what the board is setting them to? so I can give raise them a +.2?

 

also thats +.2 right and not +.02?

 

I'm pretty naive to mother board, and DRAM technology, why do we have to reduce 800 mhz to 667? isn't the ram designed to be ran at 800?

Link to comment
Share on other sites

Tried a BUNCH of different settings nothing works.

 

Tried

setting to 4-4-4-12

DDR2 800 MHZ,

DRAM voltage to 2.1 (per spec on sticks)

NB Voltage to 1.4

--------------

Auto (which defaults to 5-5-5-18)

Auto MHZ

DRAM voltage to 2.1 (per spec on sticks)

NB Voltage to 1.5

---------------

setting to 4-4-4-12

DDR2 667 MHZ,

DRAM voltage to 2.1 (per spec on sticks)

NB Voltage to 1.4

 

Also tried a bunch of combos of these, EQ2 HANGED OS no matter what...

 

Bizarre, I tried settign EQ2 to not take advantage of multicore, still get the HANGED OS

 

I'm gonna try using 2 sticks again, first A BANK, then take RAM taht was in B bank and put it in A BANK... see if there are issues.

 

Note I did run memtest in the past and it pasted with no errors, with everything set to AUTO in the bios....

Link to comment
Share on other sites

  • Corsair Employees
These modules should be able to run at DDR800 at the tested settings with out much problem. If they all pass two or one module at a time I would check that you have the latest BIOS and ask the MB maker to check the MB as there may be something wrong with the Memory Controller.
Link to comment
Share on other sites

ok trying with 1 bank at a time, one thing I don't get when I run latest CPU-Z on the memory page it shows:

 

<SPD TAB>

Max Bandwidth: PC2-6400 (400 MHZ),

and Timing Table shows

JDEC#1 JDEC#1 EPP#1

270mhz 400 mhz 400mhz

 

shouldn't this say 800 MHZ?

 

the <Memory Tab shows>

Dram Frequency 401.2MHZ

FSB:DRAM 5:6

CA 4

RAS 4

RAS 4

Cycle 12

Row Refresh 52

Command 2T

 

I have the Bios is set to DDR2 800MHZ so shouldn't these be 800? or is it some 400*2 trick?

 

 

 

Thanks for continued help

Link to comment
Share on other sites

ok cool..whew..was worried,

 

so I tried running Everquest 2 (EQ2) with 4GB (2 sticks) in A bank only, and hung. Then I tried the other two and hung.. :|.

 

I don't think its the dram.... I have ran memtest before and it didn't find any issues, I can run Win7 64 no issues no crashes, I can run wow no isues no crashes, I can run AOC with no issues...

 

only Everquest 2 has this problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...