Jump to content
Corsair Community

TR3X6G1333C9 - Only 4gb showing.


Spawni

Recommended Posts

Hi there.

 

Recently purchased a computer in parts, built it together the memory showed 6gb both in bios and in Windows 7. Only a few hours after that i formatted and went back to Windows XP SP2 64-bit. Now bios is only showing 4gb as well as XP.

 

The system specs is in my profile, if you need any further information i'll happily provide more. I'm quite confused about this, i've tried switching places for the memory sticks but the same problem occurs.

 

In dire need of help :P

 

Thanks in advance!!

Link to comment
Share on other sites

  • Corsair Employees
Please test the modules one at a time and let's make sure one is not failing, if they all pass one up then I would try and set the memory Voltage manually to 1.6 Volts and see if that helps, also make sure that you have the latest BIOS version for your MB.
Link to comment
Share on other sites

Thanks, i changed it to 1.6 but it still shows it's running at 1.5 but i tried them all separately and it turned out one was faulty so i ordered new ones.

 

I ordered the Corsair Dominator DHX+ DDR3 1600MHz 6GB for i7.

 

Other question i have is that i'm interested in tweaking the hardware in the bios a bit but i'm kind of new to this so i was wondering if anyone has any suggestions? I'm not after extreme overclocking just some minor tweaks that doesn't require an extra cooler or fan.

 

All the BIOS settings are at default which is auto i think.

If i've turned to the wrong forum then i apologise, if anyone knows where i can ask these kind of questions i'll happily follow their suggestion :)

 

Much thanks in advance.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...