Jump to content
Corsair Community

CMX1024-3200C2PT fails when used with Athlon X2 3800+


Bootman

Recommended Posts

I've had these modules since 2005, and have not been able to get them to work in my system. I've got an RMA and returned one set to Corsair, only to have the other set encounter the same problem. The only thing i can put the problem down to is the X2 3800+ that i'm running in the system.

 

I couldn't get the modules to work in 2005, so i ended up putting them in a box and not using them, went back to my 2x512mb of ******** ValueRAM. Everything worked fine and i forgot about them, until i moved house and found these again.

 

The original problem is that the machine would never pass POST. The original board i used was an ASUS A8N-SLI. The beep code was - one long, one very short, one long, one long, one long......

 

Since finding them this year, i tried them again, to no avail.

 

I have replaced the A8N-SLI with a Gigabyte K8N-Ultra-9. SUCCESS, it worked, i was able to boot into Windows, run games, programs, everything, and it was FAST.

 

I shut down that night and turn it back on the next morning, it wont pass POST, the same beep code as before.

 

Re-seat the modules, FAIL

Re-seat the CPU, FAIL

Reconnect all components, FAIL

 

I concluded the problem was most likely the PSU, an ******** TrueControl 2.0. I had no cash at the time to replace it.

 

I tried putting them in my mate's computer, running an Intel P4 3.2GHz. The modules would boot correctly 100% of the time. memtest yielded NO errors.

 

Today, i replaced the PSU, and it booted the first time! I completely forgot it did this last time i changed the mobo and thought the problem was resolved. I power down to move the case back to the desk, plug it all in, and THE SAME PROBLEM occurs. I am running AUTO timing settings, if someone can suggest a possible timing for me, i'll give it a whack. I give up, and am about to go buy new RAM modules, considering how cheap a 2gb pair is these days. Unless someone can help me.........

 

 

 

 

Edit: I've also noticed that since when i got it able to boot with this new power supply, that it will POST an unlimited amount of times UNLESS i let it load all the way into Windows. Once i shut down and turn the PC back on, it fails.

 

Edit2: More info. I may be able to get it to boot again if you would like me to run any tests, set manual timing, etc.

Also, i've tested the modules separately and get the same error. I've also tried them in every combination of slot possible.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...