Jump to content
Corsair Community

X64 and Win 7 -> cant boot


Recommended Posts

Hey there.


so, i bought myself a new X64 drive, got home, put the Win7-64Bit RC1 on it, worked perfectly..


i even ran the thing all day, blazing fast, no problem at all... turn it off yesterday...


... got up today, wanted to check some mail before work...


NO BOOT DRIVE PRESENT...tried to reboot once or twice, same thing.


.... any ideas? ><


PS: yeah i know its not really filled with details, but thats precisely what i did.. really no fidling in system or bios... nothin.... someone help me ><

Link to comment
Share on other sites

i have everything in the system listed in my setup, its the only flash disk in the system, and 3 other HDD's ... removed one raptor since it was using up a space i wanted for the X64 in the Case.


i got it running yesterday, by having the win7 dvd in the drive while booting. somehow it works then... loads up the "press key to boot from disk" screen, and if i ignore it, it just boots up the win7 install from the X64 as it should.


i can see the drive in bios, in windows, during the install... everything


however, should i remove the dvd, it goes back to "no system drive present" on boot...


also i had it once vanish from the bios drive-listing... unplugged, replugged, was back there...


i seriously have no clue >< but so far, while the dvd is in the drive, it runs perfectly... mystery to me tbh...


sorry for the bumpage @ wired, was urgent.. needed to get some files for yesterday evening off the system. but that worked out anyway.

Link to comment
Share on other sites

Hi guys,


I'd like to throw my hat into the ring as well with this exact problem. I am using a Corsair X64 ordered off NCIX.com in late July.


It began occurring randomly and I could reboot the computer a couple of times before the system would boot.

Sometimes this problem would be premeditated by a complete OS lockup that appeared to be drive related. Any operation that could not be completed fully in RAM was inoperable (AKA I could move windows around but not click anything inside them, or open the Start Menu etc.) and upon reboot the drive did not boot into Windows. However, since about a week ago I've been unable to load the Windows partition at all. Currently it's plugged into another computer as a secondary and literally no partitions show up, nor does any partition software recover any information from the drive.


I installed this drive as primary with no other drives attached and later on plugged in a second hard drive after the OS install, but the drives coexisted peacefully before this issue cropped up and I see no relation.


The drive shows up in BIOS, it's set to primary boot, but still no boot device found. I have not tried booting into Windows with an install disc. I wonder if that will let me make a clone before I reformat.


My biggest question and perhaps most telling point of this issue is how I had the problem with a stable system and no other recent changes. This computer had been running fine for approximately one month before any boot problems started occurring. I would like to think it isn't degradation of the actual NAND flash but if so...shouldn't it have happened at least a few years later? I have never fully formatted the drive but it's been filled completely a few times.


Edit: My TRIM question was answered in another thread.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...