Jump to content
Corsair Community

Question


Leekl

Recommended Posts

I have the same problem with the same memory kit and motherboard. BIOS set to AUTO sense memory.

It boots with 6GB at 1066MHz on AUTO but if I set the speed to 1600 in the BIOS, it boots with only 4GB. I spent 40 minutes moving the stick around on the MB.

I do not get it.

The auto set voltage is 1.64V. Can I use 1.65 V instead of the auto set 1.64V? If I try, I get a red message in the BIOS that 1.65V will damage the CPU because it is out of spec for the Ci7. I do not get this.

Link to comment
Share on other sites

I have a similar problem with a PTG and a 6GB TR3X6G1600C9 kit. I get 6GB if I leave the BIOS set to AUTO, at 1033MHz and 1.64mhz. If I set it to 1600, I only get 4GB no matter how I move the chips around.

If I turn on the XMT mode, it senses 1.65v but I get a read warning in the BIOS that that voltage will damage the processor. What is up?

Link to comment
Share on other sites

I updated to the latest ASUS PT6 MB BIOS 0707 successfully. I uninstalled two sticks of RAM. I enabled XMP. The computer would not boot in XMP mode. On the second try the boot failed with a message that overclocking failed press F1. I reset the mode to AUTO and the computer booted with RAM speed of 1066 - again, not 1600. I will next try memtest when I get a few minutes. Any other thoughts?
Link to comment
Share on other sites

I have been trying various BIOS settings this evening and running MEMTEST. In XMT mode the computer boots but only with 4GB at 1600 9-9-9-24. I manually upped the RAM voltage to 1.65V and ran MEMtests on the 4GB without any errors. I set the BIOS mode back to AUTO and it booted with 6GB at 1066MHz, 8-8-8-20 and MEMTEST found no errors. I set the BIOS back to XMT mode and it booted with 4GB detected at 1600, 9-9-9-24 and 1.65v. I am running memetest overnight. MEMTEST does not detect the third 2G stick. This is bothersome. What is up?
Link to comment
Share on other sites

I ran MEMTEST86+ for 8 hours with the BIOS set to AUTO which detect all 6GBs of RAM at DDR3-1069 8-8-8-20. MEMTEST86+ reported NO errors after 8 hours of testing.

 

I reset the BIOS to XMT. It detected only 4GB of RAM at DDR-1603 9-9-9-24. So far MEMTEST86+ has reported no errors after 1.5 hours of testing.

 

What do you suggest that I do to get the BIOS to detect all three memory sticks at 1600? This is so frustrating. AVAdirect sold me this computer. It tells me they have had no similar customer problems.

Link to comment
Share on other sites

Unfortunately, I had already tried a higher voltage of 1.65 in both AUTO and XMP modes with no luck.

 

In response to your suggestion, I set the BIOS to XMP mode again, the voltage to 1.6 and the frequency to 16oo. With that, the BIOS only detects 4G at bootup. I next set the frequency to 1333 and rebooted in XMP mode and 1.6 volts. The BIOS detects 6GB.

 

There must be some tweak to get 6GB at 1600.

 

FYI, I bought this computer through AVADirect and they have emailed you today for assistance with this problem as well.

 

Thanks for the help. We can get this to work I am sure.

Link to comment
Share on other sites

Now what??

I got a the following email from ASUS that this particular email will only run at 1333 on their MB:

Dear Valued Customer,

 

Thank you for contacting ASUS Customer Service.

 

My name is Johnson and it's my pleasure to help you with your problem.

 

According to some memory manufacturers website, some memory need higher voltage and different timings than standard.

According our QVL your memory could be recognized by 6GB of all the volume as 1333MHz(CL9 9-9-9-24 at 1.64Volgate). So you memory can't uper to the 1600MHz CL9 of the standard spd on this motherboard , sorry for the inconvenience.

You could reference the qvl :

http://dlsvr04.asus.com/pub/ASUS/mb/LGA1366/P6T/P6T-QVL.zip

 

Welcome to refer Troubleshooting & FAQ for ASUS products in ASUS website:

Troubleshooting - http://support.asus.com/troubleshooting/troubleshooting.aspx?

SLanguage=en-us

FAQ - http://support.asus.com/faq/faq.aspx?SLanguage=en-us

 

If you continue to experience issues in the future, please do not hesitate to contact us.

 

Best Regards,

 

Johnson

 

ASUS Customer Service

Link to comment
Share on other sites

RamGuy, thank you but I am going in a circle.

 

Corsair says the RAM should work if I set them defaults with XMP. ASUS on the otherhand says this particular memory only works at 1333MHz with their MB -- now that I know your individual part number, it says so in the ASUS manual as well.

 

I previously set the MB defaults at XMP, 1666MHz and 1.65V. When I booted, the MB detects only 4 GB at 1666MHz. If I lower the the speed to 1333MHz as ASUS directs and reboot, the MB detects all 6GB. That bears out ASUS certification of the 1600 RAM as 1333 on this MB.

 

What other possible default should I set that WILL correct this so the MB will detect all 6GB at 1600MHz rather than 1333?

 

Thanks again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...