Jump to content
Corsair Community

TWIN2X4096-8500C5 memtest86+ ok, prime95 aber unstable


oktaviopaz

Recommended Posts

Hallo zusammen,

zuerst mal mein System: Motherboard: Gigabyte GA-MA770 UD3, Prozessor: Phenom II X4 955BE (allerdings NICHT übertaktet), 2 mal 4 GB-Kits TWIN2X4096-8500C5 von Corsair, Grafik: Sapphire Radeon HD3870, 600W Netzteil, 2 WD Festplatten (80GB und 500 GB)

 

Nun zu meinem Problem:

meine zwei 4GB-Kits TWIN2X4096-8500C5 (also: 4 * 2 GB) "verursachen" folgendes:

 

1. Im Modus 1066 Mhz, mit den Einstellungen 5-5-5-15, 22(tRC), 2(CR) und 8 (tWR) laufen sie unter memtest86+ stabil (jeden einzelnen RAM 4 Std. einzeln getestet), ohne jeglichen Fehler. Auch mein System ist mit diesen Einstellungen (bisher) absolut stabil. Einziger Knackpunkt: Unter Prime95 steigen bei mir im Modus "blend" (also der Modus, in dem überwiegend der RAM belastet wird) die einzelnen Worker nach etwa einer Minute nacheinander aus.

 

2. Im Modus 833Mhz mit Einstellungen (Latenzen) im Bios auf AUTO bekomme ich beim Arbeiten mit z.b. Photoshop in zwar unregelmäßigen Abständen, aber relativ häufig (alle 15 - 30 min) Crashes to Desktop. In Prime95 aber läuft - und das verwundert mich - alles "stabiler". "stabiler" deswegen, weil ich nicht die zeit hatte, prime 95 auch noch mehrere Stundnen laufen zulassen, aber nach 1 Std45 min. stieg im Modus blend kein worker aus, was mich zur Ansicht bringt es sei "stabiler" als im Punkt 1.

 

Meine Fragen sind nun folgende:

 

1. unbeachtet der Ergebnisse in Prime95 die Einstellungen (wie in Punkt 1) im Bios belassen, da ja ohnehin das System unter diesen Einstellungen stabil ist?

 

2. was könnten - trotz "stabilem" prime95 die Ursachen für die crashes im Punkt 2. sein?

 

3. Deutet die Tatsache des instabilen prime95 in punkt 1 kombiniert mit den crashes in punkt 2 nicht doch vielleicht auf einen fehlerhaften RAM hin?

 

4. Ist Prime95 überhaupt in der Art und Weise aussagekräftig? - oder ist es "einfach" nur das, wofür es programmiert wurde (Berechnung von Primzahlen) und nicht dazu geeignet, moderne Prozessoren und Speicher auf Stabilität zu testen?

 

Sorry für den langen Beitrag, aber ich wollte mein Problem genau schildern und hoffe auf Antworten, bzw. Rat.

 

Merci!

Link to comment
Share on other sites

Sind denn die einzelnen Riegel ok ?

Teste sie doch mal mit Memtest einzeln.Auch mal so wie oben wo der Fehler auftrat.

 

Die Spannung das Ram ist ja auf 2,1 V erhöhrt worden ?

Sonst kann man noch die Mch Spannung leicht erhöhen. Bis wie weit max weiß ich nicht aber sagt dir sicher ein Mod.

Link to comment
Share on other sites

Ok das hatte ich überlesen.

 

Hast du zufällig Windows Vista da ich hatte auch schon welche die Memtest bestanden haben aber der Vista speicher Test sagte sofort das sie Defekt sind.Vieleicht den mal laufen lassen.

Ist unter Systemsteuerung unter Verwaltung.Speicherdiagnosetool

 

Sonst kann man es auch noch mal mit einem andern Netzteil versuchen wenn vorhanden.

Link to comment
Share on other sites

danke @ testerMR, aber das vista speicherdiagnose-tool is leider nich sooo der hit. hab übrigens vista, und auch den test anfangs (vor memtest) schon durchlaufen lassen. hatte aber (genauso wie memtest) keine fehler angezeigt.

Netzteil is in ordung und leistungsstark genug (620W).

Link to comment
Share on other sites

Bei 4 x 2GB musst Du die Northbridge Spannung deutlich anheben. Da ich mehr Intel fixiert bin, wäre es nicht schlecht wenn du mal schreibst welche NB Spannung derzeit anliegt und welche Einstellungen du im Voltage Bereich des Bios einstellen kannst.

Vor allem ist die NB Spannung interessant im Bezug ob man genaue Voltzahl einstellen kann oder nur den Zuschuss (+0,020, +0,040, .... ).

Link to comment
Share on other sites

@elprincipal, Danke für Deine Antwort! Also: Meine NB-Spannung ist derzeit 1.100 V. Man kann sie bis 1.800 V erhöhen, und dabei die genaue Voltzahl einstellen (in 0.020 er Schritten, also 1.120, 1.140...1.800).

Ist eine Erhöhung der NB-Spannung bedenkenlos? Ist einziges Kriterium "nur" die Hitzeentwicklung?

Link to comment
Share on other sites

naja hitze und natürlich verschleisserscheinung erhöt sich aber es gibt grenzen in denen es bedenkenlos machbar ist, du kannst bei 1,1 Volt ruhig bis 1,38 Volt die einstellungen testen, geh in den kleinsten schritten nach oben bis du den sauberen wert hast, nicht unnötig viel Spannung laufen lassen, immer das minimum was erforderlich ist um sauber zu laufen ist hier der Leitsatz für ein sauberes Setting bei dem man dauerhaft Spaß hat!
Link to comment
Share on other sites

Nochmals Danke für deinen Rat! Hab den Speicher zwar momentan meinem Hardware-Dealer zur Reklamation geschickt, aber sollte das Problem nach dem Umtausch noch bestehen, werd ich das mit der NB-Spannung definitiv testen!

 

Eine Frage noch: der Speicherkontroller liegt doch schon lange nich mehr in der NB am Motherboard, sondern is im Prozessor integriert, was macht also das System bei Speicherproblemen stabiler, wenn ich die NB-Spannung anheb? (reine Neugier, ich interessier mich dafür)

Link to comment
Share on other sites

So. Hardware-Dealer meinte, Soeicher sei nach ihren Tests (memtest und prime95) ok. Was mich wundert ist, dass auf deren Testbericht zwar ihr komplettes Test-System vermerkt ist, aber nicht, unter welchen Speichereinstellungen sie getestet haben. Und unter 800Mhz war bei mir prime95 im blend-Test auch ohne Fehler. Aber mei, so isses.

Hab NB-Spannung nun leicht angehoben (von 1.100 auf 1.140) und Ram-Spannung auf 2.2V. Einstellungen des RAM 1066Mhz auf 5-5-5-15-22-2-8. Prime95 läuft zwar stabiler denn je unter diesen Settings, steigt aber dennoch nach ca. 1,5 Std. aus. Werd bei nachfolgenden Tests noch die NB-Voltage leicht erhöhen, vielleicht bringts was.

Isses vielleicht doch n Problem mit dem Motherboard evtl?

Link to comment
Share on other sites

  • Corsair Employees

Da die Kits nicht zusammen getestet worden sind, können wir nicht garantieren, dass es mit 4 Kits bei 1066MHz reibungslos läuft.

 

Ebenso verhält sich AMD hier konservativ und empfiehlt hier meines Wissens auch nur 800MHz einzusetzen.

 

Da dies zuletzt auch noch vom Mainboard design abhöägig ist, hat also in deinem Fall Gigabyte auch noch ein Wörtchen mitzureden.

 

Schau doch mal in deren Forum

Link to comment
Share on other sites

hm...erstmal Danke für Eure Antworten!

Ohne hier jemandem aufn Schlips treten zu wollen, aber what the f...! Ich kauf mir nen Prozessor der absolut neusten Generation, n Motherboard, das max. 16 GB unterstützt, noch dazu bis zu DDR2 1333, und kauf mir dann 8GB von nem Speicher, der von seinen Spezifikationen her absolut im Bereich dessen liegt, was Prozessor und Motherboard hergeben. Und nun isses nicht so, dass ich mich vor meinem Kauf nicht eingehend über die verbauten Teile erkundigt hätte; die einzelnen Handbücher der in Frage kommenden (etwa 50) Komponenten hab ich mir natürlich vorm Kauf einzeln nich durchgelesen. N wenig Ahnung von der Materie hab ich auch. Kann man nicht in einer Produktbeschreibung darauf hinweisen, dass vermutlich Probleme auftauchen werden, sollte man das Board/ den Prozessor mit DDR2 1066 in Vollbelastung "attackieren"!? Kann man nicht beim Kauf eines RAM explizit darauf hinweisen, dass beim Kauf von zwei gleichen Kits Kompatibilitätsprobleme auftauchen können!? Oder is des mittlerweile auch wirklich so ne "Ich-Schreib-alles-ins-Kleingedruckte-damits-keiner-liest"-Abzocke, weil man sein Zeugs dann trotzdem verkauft?

Sorry, aber musste das grad eben mal loswerden, nich beleidigt sein! ;)

Link to comment
Share on other sites

@Elprincipal merci für Deine Hilfe! Werds mit den Spannungstests morgen nochmal weiter versuchen. Was ich jetzt schon sagen kann, is, dass egal unter welcher NB-Voltage der Speicher auf jedenfall stabiler läuft, wenn ich anstatt 2,1V nun 2,2 V auf die RAM-Voltage anleg. Meine Frage nun: Da ich nicht das "Monster"-Kühlsystem verbaut hab, kanns durch die etwas höheren Spannungen an Speicher und Northbridge zu verkürzten Lebenserwartungen des Mobo und Speichers kommen, oder sind die in dem Bereich der Spannungserhöhung noch relativ "hart" im nehmen?
Link to comment
Share on other sites

Jop, im Prinzip musste das so sehen, mehr Belastung = mehr Hitze, mehr Hitze = mehr Strombedarf zum Ausgleich notwendig! Natürlich gibt es Belastungsgrenzen, im Falle deines Chipsatzes und der vom Mainboardhersteller verbauten Kühllösung sind bis 1,388 Volt kein mehrverschleiss zu der Serienspannung zu verzeichnen. Ab 1,388 wird es verschleissreicher und evtl. bedarf es einer besseren Kühlung, größerer Kühlkörper oder aktive Kühlung.

 

welche Spannungswerte des Rams zum testen zu empfehlen sind:

2,18 bis 2,2175 Volt in diesem Bereich arbeiten deine Speicher bei Vollbestückung meist hervorragend.

 

entsprechend der obigen Ram Spannungen sollte man Northbridge Spannungen von 1,22 Volt bis 1,39 Volt testen und bei der besten Einstellung bleiben = die niedrigste NB Spannung die einen sauberen Betrieb erlaubt nutzen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...