Jump to content
Corsair Community

HP550/Vista Basic 32bit 4GB Ram will Not Boot


bklyn-sd

Recommended Posts

Greetings -

 

I have read through the FAQs as well as the related postings. Basically, the computer will not boot with 4GB(2x2GB: VS4GSDSKIT667D2

) of memory installed. I confirmed that this chipset is supposed to support 4GB(or 3.25 since its on Windows Vista 32 bit). Interestingly enough it does work with 3GB.

 

This appears to be a common problem, however none of the recommended solutions have worked for me. Below is a listing of the specifications as well as various attempts to try to resolve this problem.

 

Notebook Specifications:

HP 550 Business Notebook - FW384AT Specifications

OS: Windows Vista Basic

Processor: Intel Celeron T1400 1.73 GHz

Chipset Type: Intel GME965 Express

Cache Memory

Type: L2 cache

Installed Size: 512 KB

RAM

Installed Size: 1 GB / 4 GB (max)

Technology: DDR2 SDRAM, 667 MHz

Form Factor: SO DIMM 200-pin

 

Memory Installed: VS4GSDSKIT667D2

 

Things that I have tried-

1) Ran Memtest individually on each Memory - Both Passed

2) Ran windows update . . to ensure I have all the latest patches.

3) Tried to load KB929777, however it stated it didn't apply to my system.

4) Checked the HP Website for updates to the BIOS. It appears that I have a more recent version then the one listed.

5) Used MsConfig to modify the max memory to 4096. Interestingly enough after I change it and select 'OK', and go back to the advanced options its back to 3072??

6) Not sure how to get into BIOS to possibly alter the DIMM Voltage, nor was I able to reset the BIOS/CMOS. Though I did try to start up with no memory inserted.

 

Your help is greatly appreciated. Thanks much in Advance.

Link to comment
Share on other sites

Yes, the computer will boot and function with each memory module inserted into either slot(1,2). I tried all the permutations. Ie..

 

Mem1, Slot1, Boot Successful

Mem1, Slot2, Boot Successful

Mem2, Slot1, Boot Successful

Mem2, Slot2, Boot Successful

 

When I try to boot in safe mode with both memory cards installed, I get BSOD upon the execution of crcdsk.sys. Or at least this is the last command that gets executed.

 

Thanks Again!!

Link to comment
Share on other sites

  • Corsair Employees
Please go to http://www.memtest.org and down load the ISO iamage and burn it to CD then please test the modules one at a time and lets make sure one is not failing, if they both pass then install both modules and go to BIOS setup and then load setup defaults and exit the BIOS saving changes and let it boot to the memtest disk if it will pass memtest at least 2-3 Passes then let it boot to Windows in safe mode if that works the problem should be solved if not or it fails please let me know!
Link to comment
Share on other sites

Thanks RAMGUY.

 

Still no luck, but here goes more information

 

1) memtest passed on Mem Card 1 (2gb)

2) memtest passed on Mem Card 2 (2gb)

3) Installed both memory cards, loaded default settings in BIOS, and let the notebook boot with the memtest CD. Memtest started and after 30 or so seconds memtest crashed(all sorts of characters appeared on the screen )

 

4) Ran windows startup in safe mode with command prompt. It executed up to crcdsk.sys, then a quick flash of the BSOD, and it restarted.

 

Please do let me know if you have any other thoughts.

 

Thanks Again!!

Link to comment
Share on other sites

  • Corsair Employees
The fact they both run and pass one up with http://www.memtest.org would suggest it is not the memory, but I would check with the NB Manufacturer to see if there is a BIOS update and if so update the system BIOS and see if that helps and do not let it go to Windows until its passing http://www.memtest.org. If that does not solve the issue we can try replacing the modules but it sounds there is maybe a compatibility issue with these modules and your system.
Link to comment
Share on other sites

Thanks Ram Guy!!

 

I already checked for a BIOS update from HP and I actually have a more recent version that is posted on there website. So unfortunately I have no path moving forward on the BIOS front :(:.

 

I may try to go to Frys and swap these out for another set of the same . . and give them a whirl. At this point these are my only options, unless you have any other ideas for getting new modules.

 

Thanks Much for your excellent support!!

Link to comment
Share on other sites

  • Corsair Employees
I would check the BIOS date of whats installed in your system and the date of the BIOS version that is posted. If the date is newer I would use the latest version. If you have the latest then there is not much else you can try and I would try swapping them to test I dont know that will solve the problem.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...