Jump to content
Corsair Community

H5O pump buzzing


Jon201

Recommended Posts

Hi,

 

I recieved my Corsair H5O today and installed it. I'm just wondering if it is normal for the pump to make a quiet buzzing sound? It sounds like the buzz you sometimes get from a transformer. It seems to lessen as the pump assembly warms up. This is the first time I've tried water-cooling so I'm not sure if its normal for the pump to make this type of noise.

 

Thanks.

Link to comment
Share on other sites

Oops, sorry :o: Anyone able to tell me if its normal for the pump to make this noise? I've been looking around on different forums and most people says its silent. If anything it sounds like its getting louder and its quite annoying in an otherwise quiet computer.
Link to comment
Share on other sites

  • Corsair Employees

If the noise is loud enough for you to hear it while using the system then it is too loud and we can replace it for you. If you can only hear it with the side of the case off and with your ear next to the case, then there may be a slight buzz.

 

To have the unit replaced, please use the On Line RMA Request Form and we will be happy to replace it. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.”

Link to comment
Share on other sites

OK, thanks Ram Guy. I think I will RMA it as I can hear the buzzing noise with the system running and the case side on.

 

Do I need to send everything back or just the pump and radiator? It would be easier for me if I sent everything back as then I can use the original box.

Link to comment
Share on other sites

  • Corsair Employees
Mine went from silent to buzzing too. Will RMA. Do I need to pry the back plate off? Ran it out of the case after a shake up and it made gurgling sounds like pumping water through air.

 

No need to pry the backplate off, we can replace the unit without receiving the backplate.

Link to comment
Share on other sites

  • 2 weeks later...
I received my replacement H50 today (was surprised as I had no email saying it was on its way). Only problem is that it sounds exactly the same as the one I RMA'd. It has that annoying buzzing sound which you can hear from across the room. From all the reviews and user reviews that I had read, I thought the pump was supposed to be silent? Its anything but.
Link to comment
Share on other sites

All I did was take it straight out of the box and just connected the power connector on the pump to the pwr fan header on the motherboard. System was running and as soon as I start the pump the noise is there, stop it and the noise is gone, so it can't be anything but the pump making the noise.
Link to comment
Share on other sites

so you havent tried it installed yet?

 

Not yet no. I'm not sure if it would make a difference though. The one I RMA'd had this annoying buzzing sound whether it was installed or uninstalled. I'm just wondering if this noise is normal? Surely it would be just a little unlucky if both were faulty? Either way I'm not going to be keeping it, whether that's through RMA of the new one (although I would have to fork out for the postage again and wait another couple of weeks), or selling it on. RAM GUY, could you please advise on the best course of action?

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees
Also make sure that any fan header throttling parameters in the BIOS are disabled, and you may want to try plugging the pump power cable into a different header on the motherboard. If the pump is not operating at full power, then its possible that the buzzing may be louder than it should.
Link to comment
Share on other sites

OK, mine is definitely buzzing. In my setup, the MB is sitting horizontally, and so is the pump.

 

Does that make a difference?

Also should I contact the retailer, distributor or Corsair directly with this issue?

 

I am in Sydney Australia FYI. Thanks!

Link to comment
Share on other sites

  • Corsair Employees
You may want to check your local retailer/distributor first to see if they can help you replace it. Otherwise we can do it direct, but it will need to be shipped back to us. If you decide to replace it directly through Corsair, then please use the On Line RMA Request Form and we will be happy to replace it. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.”
Link to comment
Share on other sites

  • 2 weeks later...

Mine did not buzz in hand, or upon installation. But did start 2 days later (yesterday). And it's now tickling my feet, the vibration transmitted thru a wood floor it's so bad, lol. I have a second unit coming today or tomorrow that I will install and keep fingers crossed on.

 

The H50 cooler works great in temp reduction, have set in push/pull, fresh air in and exhaust out in a Thermaltake case w/cutout adaptations. Pump/heatsink config is Corsair name level, and rad is on its side. Vibration is felt strongest on hose out from pump/heatsink. Have tried setting bios everywhichway for fan and fan header plug in has been changed around. Did not feel the "problem" till first cpu load tests on my new build. Have been extremely happy with Ram, PSU, SSD, ect from Corsair, am hoping this H50 problem can be fixed permanently so as to have another successful product line.

 

Before I kick this 4K build in the side! Man that vibration/humming is annoying!.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...