Jump to content
Corsair Community

3 sticks work, 4 sticks and Comp won't POST


usaft

Recommended Posts

Asus Maximus Extreme MB

2x TW3X4G1333C9DHX kits (2GB sticks each for a total of 8GB)

 

As the title states, I can't get the machine I'm working on to post when all 8gb of ram are loaded in the system. I don't know all of the specs offhand, and i'm not at the office to just look at the system, but I'm hoping someone can help me figure out what's wrong. At first I thought I had a bad set of memory as the computer didn't seem to want to post at all at first with that particular matched pair, but it seems to be working fine now with that same set in the 3rd slot (either card). If I put both in, nothing... It's an Asus Maximus Extreme mb, an intel quad core extreme cpu, and I was hoping to do 8gb worth of this memory in the system. I know it's within the specs, and it seems like other people have managed to work this memory into other machines using 4 2gb sticks without problems.

 

Is there something I need to do in BIOS to get all of the RAM to work? I can boot fine with 1, 2, or 3 sticks installed, but when I put the 4th one in, the system won't even POST... doesn't even get to the point where it initializes the graphics or the initial beep. The BIOS is currently set to stock settings, so I'm hoping maybe i just need to up the voltage somewhere... however, I couldn't seem to find an option to tune the voltage at all.

 

Any other info I could provide that would be helpful?

 

EDIT: updated my profile with my best guess on the equipment in the machine in question. The processor and vid card are in that family at least, but i think those are the right part numbers. Also, I thought I put that this was a maximus extreme/TW3X4G1333C9DHX problem in the title? Did that get edited out by someone?

Link to comment
Share on other sites

  • Corsair Employees
With 4 modules I would suggest setting the memory frequency at DDR1066 and set the memory Voltage to 1.7-1.90 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...