Jump to content
Corsair Community

Problem with ASUS P5N32-E SLI and TWIN2X-4096


RileyB1

Recommended Posts

sorry if this is a repete, i did try to search for a previous answer but no luck.

 

my system specks are in my profile so thats covered.

I initialy built my system with a TWIN2X-2048 2x1gig sticks of mem.

the i upgraded to TWIN2X-4096 at stock settings 5-5-5-15 2.1V

worked great for about 3 months. then the problems started. got memory failures playing WoW and tracked it down to the ram. ran memtest and had alot of errors. RMA'd the sticks, got new one put them in. ran memtest worked great.

 

a month later same things happened. RMA'd again. got new stuff again.

well guess what same thing again. so now im wondering if there is something else im missing.

 

im running windows vista 32bit. could that be the problem?

are their more ram bios settings that i need to set to make them more stable?

on the MoBo i have the stick in the 2 slots farthest away from my CPU just because. should i change that?

 

i have never had any error with my TWIN2X-2048 and i just dont understand why the TWIN2X-4096 are having problems.

 

if you need any more info please let me know.

 

thank you ahead of time,

-Riley

Link to comment
Share on other sites

so i put the 2x2gig stick back in both in blue slots. ran memtest through 2 full checks and no errors. played wow most of the evening and no problems. then i get up this morning and chkdsk is running (i dont turn my computer off at night) then its BSOD's reboots and starts chkdsk again, BSOD's and i turn it off. took the 2x2gig stick out. put the 2x1gig sticks back in and no problems. is there anything that im missing?

 

please assist,

-Riley

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.0 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

  • 5 months later...

Hi,

 

Sorry for resurrecting this old thread but I’m curious how you made out with the 2x2gb RAM.

 

I have this mobo as well and 2x1gb modules, about which I’ve posted in another thread here. Yellowbeard was helping me last night.

 

I memtested both sticks in dual channel config, 1.9v, and got errors. (Memtest 4.0, USB legacy disabled) When I tested each stick individually, no errors. What does this indicate? I’d like to know if there’s another possible cause for the errors while in dual channel. IOW, could it be something besides the RAM causing the errors? If not, how would I go about RMAing this RAM?

 

I was thinking of getting some new TWIN2X4096-6400C5 G in order to improve my system, but now I’m not sure I need it. If I did get the 4gb’s, I would like to know that I will be okay with it…or if I need to fix something else first. RAMGUY?

 

I am not an overclocker. Stock is fine with me. I just want stability, which is why the specific errors I’m getting in memtest are bothering me…..and why I’m using Corsair. ;)

 

Thank you!

 

P.S. This is what I have:

 

http://i82.photobucket.com/albums/j280/26kick/IMG_1137.jpg

Link to comment
Share on other sites

  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...