Jump to content
Corsair Community

TW3X4G1600C9DHX und Asus Striker II Extreme


MrAmerica

Recommended Posts

Ich habe, wie einige andere, Probleme mit den "Corsair TW3X4G1600C9DHX, 2x2GB" Sticks und dem "Asus Striker II Extreme" Motherboard. Das MB stellt mir die Ramtimings immer auf 7-7-7-21-1T die eigentlich für ein anderes Modell der gleichen Reihe gelten. Mit diesen Werten stimmen auch alle anderen nachher (tRef und so) nicht. Mein Computer friert immer wieder ein (egal wo, hauptsächlich bei Filmen und Games), deshalb bräuchte ich diese Timings. Ausserdem wäre etwas Hilfe bei den Einstellungen für die Geschwindigkeit nicht schlecht, sie laufen atm auf 1333.3 Mhz, es sollten aber eigentlich 1600 möglich sein(?), dort wäre Hilfe wirklich auch ganz nett.

 

Mein erster Post hier, evtl muss ich noch ein paar Infos mehr geben?

Link to comment
Share on other sites

  • Corsair Employees

Bei 1333 mit CL7 hast Du im Grunde genommen sogar eine schnellere Geschwindigkeit:

 

7/667 = 10,5ns

9/800 = 11,25ns

 

In sofern würde ich die Einstellungen so belassen. Ansonsten stehen die Einstellungen und die Spannung für den Betrieb bei 1600MHz auf dem Modul-Label ;)

 

 

Willkommen im Forum und die Infos sind vollkommen ausreichend.

Link to comment
Share on other sites

Da du schreibst das es einfriert, hebe doch mal bitte die NB Spannung an. 1,33 bis 1,44 Volt sind bei dem Board und dem Speicher ein optimaler wert. Einfrieren ist eher eine Sache der Northbridge ( Temperatur oder/und Spannung ) weniger des Ram Speichers selbst. Wenn Timings oder MHZ und Teiler Unpassend sind gibts eher Abstürze und Bluescreens!
Link to comment
Share on other sites

@bluebeard: Ich habs evtl nicht genau genug gesagt: Die diese sticks laufen eigentlich auf 9-9-9-24-2T @ 1.8Volt, die [auto] Einstellungen sind aber auf 7-7-7-21-1T @etwas weniger Volt. Bei den schnelleren timings geht es im Schnitt schneller bis der PC einfriert, oft komm ich nicht einmal bis zum loginbildschirm. Die anderen timings sind lustigerweise nie gleich, es ist mir aufgefallen, dass jedesmal wenn ich ins bios gehe, die [auto] timings anders sind (also die nach 9-9-9-24-2T). Darum frag ich auch wegen jenen, es kann doch irgendwie nicht richtig sein, das das Mb diese Werte dauernd umstellt ?

 

@Elprincipal: Ok ich werds mal versuchen. Momentan sind die Einstellungen (wenn ichs recht im kopf habe) auf Manual -> unlinked -> FSB (DDR) = 1333.3

Link to comment
Share on other sites

Hmmm hat nicht funktioniert. Obwohl er länger als gewöhnlich lief. Was soll ich machen? Im moment hab ich die FSB auf [auto] d.h. die fsbs sind linked und automatisch auf 1066.6 mhz eingestellt. Die Timings sind 9-9-9-24-2T, die advanced Settings sind alle auf auto. Spannungen sind Memory Voltage = 1.80, NB Voltage = 1.38.

 

Edit: Das hats sowas von nicht gebracht. Nach knappen 3 min ists eingefroren. Wieder auf 1333mhz.

Wie würden den die Timings überhaupt aussehen, also ich meine die "Advanced Memory Settings" die nach "Parameter" kommen. und macht es etwas aus ob ich p1/p2 auf auto / enabled habe?

Link to comment
Share on other sites

also es ist sehr problematisch da die Advance Memory Settings das Board individuell an den Speicher anpassen. Kannste so sehen das du mit den Basics dem Board sagst was du möchtest und das Board stellt den rest so ein das es für sich genommen die Aufgabe erfüllen kann, extern da Daten rauszugeben, würde nur mit Glück helfen und im bescheidensten Fall zu einem frühen Ableben einer Komponente führen wenn man etwas zu scharf einstellt.

 

Ich hoffe dir damit verdeutlicht zu haben das die Settings um die Du da bittest eigentlich etwas sehr individuelles sind und eigentlich das Mainboard betreffen, wir können aber gerne einige Settings durchgehen hier.

 

Basic Settings mal getestet mit 1,44 Volt auf NB ?

Link to comment
Share on other sites

hmmm ok, gibts einen guten weg sowas zu testen? Bisher hab ich einfach immer hochaufgelöste filme geschaut, und mir die Zeit dazu angeschaut. Gibts da was besseres(Programm oder so das iwie, kA sowas wie memtest oder so...)? Und welche Temperaturen wären den riskant? Ich hab PC Probe II von Asus, das kann einem CPU, MB, und Lüftertemps angeben. Ausserdem hab ich noch Asus Smartdoctor für die Graka und Ram.
Link to comment
Share on other sites

Hmm es hat auch nicht wirklich was gebracht, klar, die Zeiten wurden länger, ergo das system stabiler, aber nicht wirklich stabil.

 

PC Probe II gibt mir ne NB Spannung von 1.60 - 1.62 an wenn ich im BIOS auf 1.56 Volt stelle, die Temperatur hat im Schnitt nicht zugenommen, gibt es einen Unterschied zwischen NB Temperatur und MB Temperatur? (PC Probe II zeigt mir halt eben nur MB an... ich hoff mal das ist das richtige?). Übrigens, das Board zeigt mir an das Spannungen über ca. 1.8 Volt gefährlich für das Mainboard seien...

Link to comment
Share on other sites

naja das Board passt die Werte bei jedem Hochfahren neu an, das ist schon korrekt, aber solche Sprünge sind unüblich, zeigen aber auch durchaus das dass Problem eher beim Board liegt im speziellen Punkt dem Bios. Ich würd das Bios up oder downgraden und mit einem Riegel einzeln mal ein paar testläufe machen, die ergebnisse wären für eine Fehlerdiagnose sehr hilfreich.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...