Jump to content
Corsair Community

Asrock P43Twins1600 and TWIN2X4096-8500C5

Anto Markovic

Recommended Posts

It want boot up ,start the coolers and after few secodns resets the system, with older KINGSTON 2GB DDR2 800 iz working fine, try one new CORSAIR module, but nothing, tried two at first place, BIOS of MB is newest 2.10.

Before this I bought APACER DDR3 1333 who boot up but reset the computer every time i swap it for this CORSAIR thinking there will be no problems and that module is on ASROCKS P43Twins1600 supported DDR2 1066 list.


Tried to manualy bost Voltage at 2,14 and did not helped.


Any ideas?

Link to comment
Share on other sites

  • Corsair Employees
I would suggest testing the memory on another system, but there may be a jumper or setting when using DDR2 or DDR3 memory please check the manual to be sure. And you know you cannot use them both; it's either DDR2 or DDR3 but not at the same time.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...