Jump to content
Corsair Community

System reboots after RMA'd RAM installed


steve_h1919

Recommended Posts

Hi all,

 

I built a new system in March of 09.

I had issues with random reboots and attributed the problem to bad RAM. The RAM was RMA'd to Corsair (RMA number 1108998). New RAM was received in late June. I installed the RAM and the system has been stable up until yesterday, approx 6 weeks after new RAM.

 

I am experiencing system reboots. The new Corsair RAM was reported as bad by Memtest86 V3.5. The RAM stopped during Test 2 of Memtest86.

 

I installed some spare RAM (PC6400). The spare RAM caused reboot loops when I ran Memtest86 V3.5. The spare RAM will allow the machine to boot to the OS and appears to be more stable. I am baffled by this.:sigh!:

 

The Corsair RAM will allow the system to boot to the OS but reboots randomly.

 

I am starting to think it is another issue besides the Corsair or spare RAM.

The tower case is well ventilated with 2 additional case fans. The tower side cover usually is off.

 

I have the most up-to-date Bios (F9)

The system is not overclocked and the BIOS settings for timings for the CPU and memory are set to "Auto"

 

I will start to test each individual Corsair stick.

 

Is there a way to check the Mobo? I do not think I would so unlucky to get 2 bad batches of RAM and spare RAM causing Memtest problems. But anything is possible.

 

Any other ideas?

Thanks

Steve

Link to comment
Share on other sites

Thanks for the reply.

I downloaded Memtest86+. BTW, what is the difference in the programs?

 

I ran Memtest86+ for 8 hrs on each individual stick, using the same slot on the mobo. Both sticks passed with flying colors.

 

I tested both sticks overnight and received 2 errors, neither error occurred until pass 7.

 

Strangely, the machine has been stable during the testing.

 

Should we condemn this RAM?

 

Now what?

 

Thanks

Steve

Link to comment
Share on other sites

More info.

I updated system specs to include the Dominator Airflow Fan.

 

I ran Memtest86+ v2.11 overnight several several times with the following configurations:

Memory voltage 2.1 (manually set)

Legacy USB disabled

both sticks as single channel (2 in one bank)

both sticks as dual channel (1 in each bank)

No additional issues were noted except as with previous posts.

 

With both sticks as dual channel, I left the machine running all day and idle. When I returned about 8 hrs later the machine had frozen.

I rebooted and put in the memtest 86+ .iso disk and received about 4 MILLION (4,000,000) errors in a few minutes.

I shut the machine down for a few hrs.

I restarted the machine with the memtest disk and let it run overnight.

I received no errors.

 

But, today (8/24) the machine went into an infinite boot loop with a blue screen error that I could not read. Safe mode indicated tha hang to be Mup.sys.

 

I replaced the Corsair with different RAM and adjusted the BIOS accordingly. I still had the boot loop.

 

Booted from OS disk and Recovered.

 

The system is up now...but for how long.

 

The 4M errors has me worried.

 

I think the memory is bad. But like I said earlier, 2 sets of Bad RAM???

Is there something else I should be looking at.

 

Thanks,

Steve

Link to comment
Share on other sites

I have no idea what the temps were.

Since that post, I have retested the RAM by manually setting the timings.

I am currently running dual channel with the Airflow fan. I also closed the case.

System Temp now is 45C, CPU temp 34C

Right now it seems to be stable.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...