Jump to content
Corsair Community

Bad RAM replaced by bad RAM, corsair remains silent


phunk

Recommended Posts

First of all; Thank you for replacing my bad RAM within a reasonable time.

Unfortunatly the new RAM you guys send me is also bad.

Ran some tests with memtest86 and memtest86+ and got errors within seconds !

Case #1069458

RMA #1118978

So i mailed customerservice@corsair.com to adress this issue.

But I got no answer back...

So I went to the warranty pages and filled in a new 'Corsair RMA Request Form.'

Unfortunately I get no answer back, i dont even get a conformation e-mail.

and yes, i filled in the right e-mail adress.

 

So I'm really stuck here....hope i get some help here

In the meantime I bought some cheap RAM to get my system back online.

Shipping the RAM abroad for RMA costs me money, shipping it twice costs more money, having to buy other RAM to replace the corsair RAM costs even more.

 

Doesn't corsair have some kind of quality control ???

Link to comment
Share on other sites

Well, before testing I noticed that the timing was displayed wrong.

So i changed is to 5-5-5-15 and set tRRD to 6 and used memtest86+ 2.11

in dual channel config as both RAM's individual.

Still memtest was displaying errors.

 

I've did an Bios upgrade to the latest version.

I took an other look in the DRAM timing settings and made an little adjustment.

 

I set "rank write to READ delay" to 6, and now memtest tell's me everything is fine. So that's it.

I've still not tested both ram's at the same time in dual channel config, but for now I assume the problem is solved

 

So it seems the customer is not always right

 

EDIT: Placed in dual channel I get a BsoD, so something is still wrong...

 

I added a screenshot of my current DRAM timing settings, could you please check if the settings are optimal ??

 

Thank you very much for the exellent support, and sorry for the topic title that is obviously not correct.

DSCN2500.JPG.115b4b2fe6a267902906f0c4d92661a6.JPG

Link to comment
Share on other sites

  • Corsair Employees
When you first go to BIOS setup you should load setup defaults and then set the memory Voltage to 2.1 Volts and set the Cas settings Cas 5-TRCD 5-TRP 5- TRAS 15, and that should be all you need to set then test with http://www.memtest.org but to run them at DDR1066 the memory Voltage will need to be set to 2.1 Volts as well, your screen shows the memory Voltage on Auto.
Link to comment
Share on other sites

I tried the setting but still the same problem.

Dual channel config, lots of errors with memtest86+ v2.11

Single channel config, everything OK, no errors.

I'm running out of options...:[pouts:

Starting to wonder if it's even possible to run them in dual channel ?

DSCN2501.JPG.eb42d8382bf98b2b49634b87d1b36c93.JPG

DSCN2502.JPG.fb4f51600585be96abe9815a6d44da10.JPG

Link to comment
Share on other sites

I loaded the 'fail safe defaults' and set everything like you told me --> same problem. check the screenshots in my previous post.

I tried again with the 'optimized defaults -->same problem.

As you can read in my second post i've updated te BIOS to the latest version ( F4)

Is it possible the problem is in the advanced timing control settings ?

This is how it's set

 

***** Advanced Timing Control *****

ACT to ACT Delay(tRRD) 4 [Auto]

Rank Write To READ Delay 4 [Auto]

Write To Precharge Delay 8 [Auto]

Refresh to ACT Delay 68 [Auto]

Read to Precharge Delay 4 [Auto]

Static tRead Value 6 [Auto]

Static tRead Phase Adjust 0 [Auto]

Link to comment
Share on other sites

  • Corsair Employees

Please try setting these settings:

ACT to ACT Delay(tRRD) 5

Rank Write To READ Delay 5

Write To Precharge Delay 15

Refresh to ACT Delay 68 [Auto]

Read to Precharge Delay [Auto]

Static tRead Value [Auto]

Static tRead Phase [Auto]

Link to comment
Share on other sites

Yes I could, but I have a speech defect, so it would be an extremly difficult, long and unpleasant phonecall for the both of us. (not kidding)

 

Would it do any damage to the RAM's if I increased the voltage by 0.1v ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...