Jump to content
Corsair Community

Speicheraufrüstung-Welche Kriterien beachten?


gunter

Recommended Posts

Hallo,

ich habe folgende PC Konfiguration:

 

Intel Core i7 965 Extreme

BIG Tower Sharkoon Rebel 12

Netzteil Corsair 1000 W Modular Power

Mainboard Gigabyte EX58-UD5 X58

2 Grafikkarten GeForce 8800 GTX und 9600 GT

Corsair 4 GB DDR 3 DDR3-1066 (533MHz) CM3X2G1600C9DHX

(1x2 GB-Riegel in Slot1 und 1x2 GB-Riegel in Slot3

 

Ich möchte demnächst auf ein 64-Bit-Win7 umsteigen und deshalb auch den Speicher erhöhen (von derzeit 4 GB auf 8-10 GB

 

Kann ich irgendetwas beachten, welche Speicherriegel ich für die Aufrüstung verwenden soll um eine reibungslose Zusammenarbeit mit den vorhandenen sicherzustellen?

 

Vielen Dank im voraus für Hilfestellungen!

 

Gunter

Link to comment
Share on other sites

  • Corsair Employees
Du solltest darauf achten, dass Du dir sog. Low-Voltage Module zulegst, die auf den Core i7 abgestimtm sind. Unsere Core i7 Module findest Du hier auf einen Blick. Achte bitte dabei darauf, dass Du eine Core i7 9xx CPU besitzt und somit auf Triple-Channel Speicher setzen solltest.
Link to comment
Share on other sites

Vielen Dank für die Info!

Heißt das jetzt, dass mein derzeitiger Speicher keine "Low-Voltage Module" sind bzw. es sich auch um keinen Triple-Channel Speicher handelt.

Das würde bedeuten, die jetzigen Speicherriegel heraus und überhaupt mit dem passenden bzw. optimierten Speicher ersetzem?

 

Gunter

Link to comment
Share on other sites

  • Corsair Employees

Hi Gunter,

 

Ich nehme an, dass es sich bei Den Modulen nicht u low-voltage Module handelt - ein Blick auf das Label verrät Dir die benötigte Spannung.

 

Ich würde demnach einfach, wie Du richtig sagst, die beiden jetzigen Module entfernen und da Du viel Speicher einsetzen möchtest, dann evtl. auf das 12GB Kit HX3X12G1600C9 updaten.

Link to comment
Share on other sites

  • 1 month later...

Hallo Bluebeard,

ich habe gestern das 12 GB-Kit eingebaut. Leider läuft es nicht so wie es soll:

 

1.Sobald ich alle 6 Riegel einbaue, hängt der PC beim Einschalten mit durchgehenem Piepen

2. Wenn ich den 6. Riegel entferne, erkennt das BIOS und Windows (7) nur 8 GB statt 10, nur das Programm CPU-Z erkennt völlig richtig gesamt ca. 10 GB und je 2 GB auf Speicherbank 1-5, und natürlich den 6. als leer.

 

Am Speicherriegel wird es nicht liegen, da ich diese untereinander getauscht habe und immer die gleiche Situation ist.

 

Irgendwelche Hilfetips? Besten Dank im voraus!

Günter

Link to comment
Share on other sites

Du kannst bei der QPI auch ruhig bis 1,4 Volt aber keinesfalls über 1,5 Volt gehen bei 12 GB hängt es sehr oft am QPI, Speicherspannung wie Bluebeard bereits beschrieben hat.

 

Ansonsten würde mir spontan noch 2 Sachen einfallen wieso er dann nicht mehr mit voller Bestückung anfährt....

 

den letzten Slot belegen und einen anderen frei lassen und testen, der Slot oder ein Lanedefekt kann des letzten Slots kann vorliegen das wäre dann das Mainboard.

 

Alternativ kann der Speichercontroller in der CPU ein Problem haben, aber das sollten wir erst austesten wenn obige Tips nicht klappen.

 

P.S. bitte aktuellstes Bios vorher aufspielen, Das ist in 40% der Fälle schon der Hauptgrund wieso etwas nicht geht.

Link to comment
Share on other sites

  • 3 weeks later...

Hallo,

ich habe jetzt:

- auf das neueste BIOS geupdated

- die Riegel untereinander ausgetauscht

- sämtliche Spannungen wie oben empfohlen versucht

 

Auswirkung:

(nach wie vor)sobald der 6. Slot belegt wird, verweigert der Computer den Start mit 5 Sek. Piepen, 5 Sekunden Pause, 5 Sekunden Piepen ................

unabhängig ob alle anderen Slots belegt sind oder nicht! Das BIOS meldet unverändert 8 GB Speicher

 

aber nunmehr erkennt auch Windows 10 GB Speicher (bei Belegung von slot 1-5) und schreibt

"Arbeitsspeicher 10 GB (8 GB verwendbar)"

 

durch die Erhöhung der Spannungen wird das ganze System sehr unstabil und stürzt immer wieder ab, Windows versucht dann nurmehr über die Systemreparatur zu starten

 

Ich werde das Speicherkit zurückgeben und ein anderes versuchen, danke für die Unterstützung, falls mir jemand zu einen "besser kompatiblen" Speicher raten kann, bitte um Info.

 

Günter

Link to comment
Share on other sites

Ja ich habe die Timings der 5. und 6. Bank manuell so eingestellt wie die Auto-Werte von 1 und 2 sowie 3 und 4.

Auch habe ich den Uncore Takt auf 3200 gestellt und den Vdimm und die QPI Spannung so wie weiter oben vorgeschlagen eingestellt.

 

Das hat dann dazu geführt, dass merkwürdigerweise auch andere BIOS-Funktionen (z. B. Auswahl des Startbildschirms) versagt haben bzw. nach dem Anzeigen der BIOS-Informationen der Computer immer wieder selbsttätig neu gestartet hat. Irgendwie als ob das ganze BIOS-System durcheinandergeraten ist.

Dann wieder auf Optimized Defaults gestellt und das Ganze von vorne............ ich weiß nicht wie oft!

 

Ich hoffe nur, dass kein Mainboardfehler vorliegt, dann würde es mit dem nächsten Speicher wahrscheinlich genauso gehen.

Gruß

Günter

Link to comment
Share on other sites

Danke für den Hinweis.

Genügt es die "Standard Timing control" -Werte einzusetzen (9-9-9-24)?

 

Die Bereiche "Advanced Timing Control", "Misc Timing Control" sowie die "Turnaround settings" können auf AUTO bleiben?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...