Jump to content
Corsair Community

Foxconn Fireblade and TR3X6G1600C8 Compatibility Issue


Recommended Posts

Hey all,


I just put together a new build and whilst I can boot into Vista in triple channel-all banks filled, I can't boot from a floppy drive with more than one bank filled. POST is completed and the FDD seek performed but then it just stops. If I remove two of the banks the PC boots correctly.


I've confirmed that this is note related to one specific bank by moving the memory from one bank to another in all configurations (1/-/- and -/1/- and -/-/1 and 1/1/- etc..). Nothing changed with booting from the FDD only possible with only one bank filled.


I modified the BIOS settings as follows with nil change:


DRAM Voltage 1.65V



IMC Enabled

XMP Disabled

tCL 8

tRCD 8

tRP 8

tRAS 24

CR 1


The weird thing is, is that I've seen this board run with all banks filled albeit with a more latent XMS3 version (I think they were the 1333C9s). Am thinking I'm going to have to take the memory back and pay the penalty, or go without a floppy or change the memory back to 1333. Have also tried dropping the frequency back to 1333 and lower with all banks filled without success. Why would it work with all banks filled but at a lower speed but not at the higher speed DIMMs even when run at the lower speed?


Sticker on back of box lists the RAM as TR3X6G1600C8 G.


Can anyone help?

Link to comment
Share on other sites

Sorry for the confusion. The Flamingblade only has 3 DIMM banks not 6. In my case, the FDC cannot be used (in DOS or Windows) if more than one of the slots is filled irrespective of which slot the memory is in.


I can boot from a USB key and CD without a problem but the FDC fails everytime. I've run memtest (after booting from a USB stick) through the RAM in triple-channel configuration (ie. all slots filled) without any errors. I'm now running it through each stick one by one but I doubt it will fail.


What I can't work out is why 1333Mhz Corsair XMS3 works, but 1600Mhz doesn't. This suggests triple-channel works (I've had the mobo tried with one slot filled and all three slots and it works fine) and it's a incompatability with the RAM sticks when in triple-channel mode. Even when I drop the speed to 1333Mhz in the BIOS, it still doesn't work. Would dropping the CAS/RAS etc. to 10-10-10 or similar help?


Frankly, I'm now at a point where I wonder if I should be moving away from this motherboard or changing the RAM both which will costs me in some way or another.

Link to comment
Share on other sites

No matter what I did, I simply couldn't get the FDC to work with three banks of 1600Mhz RAM fitted. :mad: I've since swapped the board for a Gigabyte EX58 EXTREME and the RAM works fine :D:.... (well I'm assuming that as I've not yet finished running through memtest86).
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...