Jump to content
Corsair Community

GA-EP45-UD3P having problems with PC6400 and PC8500


mike000

Recommended Posts

Pulling my hair here. I custom built this system in February and am running Windows Server Standard 2008 64 bit. I need lots of ram and high speed HDD. I chose to have 2 OCZ SSD of 30 GB each in soft Raid 0. I also originally chose PC8500 Dominator - 8GB in 4 sticks. After approx 2 months i started to have repeated crashes and Event Viewer would say it encountered an unrecoverable memory error.

I tested the memory with Memtest and found out one of the sticks was bad. DId the RMA thing and ran a few weeks using 4 GB only. Don't remember if i had any crashes. New sticks arrived and after a few weeks of running them full up, started crashing again.

 

Now, I never messed with any voltage thing or tweaked anything. Don't like to do that as i do not know much about it.

 

I purchased then 4 sticks of PC6400. Installed them late May. Started having issues a couple of weeks ago. Same symptoms. I ran Memtest and sure enough one stick came out bad.

 

My next step is to buy another MB - i prefer ASUS to Gigabyte anyway... but I hope i can get it fixed without the added expense.

 

Any ideas???

 

Thanks

Marius

Link to comment
Share on other sites

  • Corsair Employees
With 4 modules I would suggest setting the memory frequency at DDR667 and set the memory Voltage to 2.0 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...