Jump to content
Corsair Community

Probleme mit Corsair XMS3 Dominator GT


LordofWar

Recommended Posts

Ich habe zur zeit extreme Probleme mit meinem RAM es handelt sich dabei um den Corsair XMS3 Dominator GT DIMM Kit 6GB PC3-14900U CL7-8-7-20 RAM.

 

Ich vermute das sich ein Modul verabschiedet! Mein System startet nur noch sporadisch das Mainboard hängt laut Diagnose Display bei der DDR Erkennung.

 

Nun habe ich die RAM Module in den Steckplätzen getauscht dabei ist mir ein Modul auf gefallen das im Steckplatz 1 nicht erkannt wird aber das System startet mit 4 GB, wenn ich dieses Modul auf Platz 2 oder 3 setze startet das System nur sporadisch.

 

Außerdem wenn das System startet kann ich den RAM nicht mit voller Geschwindigkeit fahren z.B. bei 1240mhz startet der PC gelegentlich bei 1550mhz keine Change entweder startet er gar nicht mehr oder das Mainboard spuckt OC Fehler aus.

Bitte um Hilfe

Link to comment
Share on other sites

  • Corsair Employees

Hast Du die Spannungen gemäß der Vorgaben angehoben bzw. XMP im Bios aktiviert?

 

Etwas mehr Informationen zu Deinem System (Board, CPU, Netzteil, Grafikkarte, etc.) wären zudem sehr hilfreich - unter User CP kannst Du deine komplette Systemkonfiguration eintragen, so dass sie für jeden gut ersichtlich ist...

Link to comment
Share on other sites

BIOS ist leider nicht aktuell kann es nicht aktualisieren das die nur über dieses live update geht und das kein 64 bit os unterstützt. Aber es lief ja ohne Probleme ca 1-2 monate.

 

Zu XMP hier ein Bild von den Einstellungen http://saved.im/mtm5nzy3cwvq/sdc10494.jpg und hier das Resultat nach ca 5 min Windows http://saved.im/mtm5nzy3ahj2/sdc10495.jpg

Link to comment
Share on other sites

Hallo,

 

typisches MSI Problem, soweit ich das in Erinnerung habe, kannst du mithilfe eines USB Sticks vom Bootvorgang aus das Bios updaten.

 

Ein aktuelles Bios ist zwingend erforderlich, da das Eclipse Bios recht "alt" ist für die GT's.

Das die Speicher bisher einwandfrei liefen und jetzt Probleme zeigen kann zweierlei bedeuten, durch nicht optimale Settings wurde der Speicher konstant überlastet und einige Baugruppen zeigen erste Verschleisserscheinungen oder aber die selbe Ursache hat dazu geführt das das Mainboard erste Verschleisserscheinungen zeigt.

 

Zum einen sieht man an dem Bild vom Bios das das Overclocking faild ist. Es sind 26 Multi eingestellt und Intel Eist deaktiviert, wieso hat er dann oben in der Info einen aktuellen 25er Multi? - OC Faild = einzige Erklärung, da brauch man sich das Windows dann auch garnicht mehr anschauen ;-)

 

Was interessant wäre = was ist bei Uncore Frequenz eingestellt? Ich hoffe doch die doppelte Mhz des Rams oder?

 

Dann wären sämtliche Spannungseinstellungen interessant.

 

Außerdem wäre es interessant den Multiplikator zu ändern und einen anderen zu wählen, bei anderer QPI Mhz um einen kompatibleren Teiler zu aktivieren.

 

Die QPI Spannungen und auch einige andere müssen Festgesetzt werden, ansonsten killt man dadurch den Speicher bzw. das Mainboard oder sogar die CPU.

 

am besten machste von allen Bios Screens in dem Bereich Fotos, dann können wir Dir da besser weiterhelfen.

Link to comment
Share on other sites

Also ich kann das bios auch über usb Stick nicht updaten da ich ja nicht mal an das bios ran komme

Download 7520v17.zip (This BIOS can only update via Live Update function.)

 

So dann hier ein Paar Bilder von meinem BIOS

 

http://saved.im/mtm5mjy2cnf3/sdc10498.jpg

http://saved.im/mtm5mjy3d2ho/sdc10499.jpg

http://saved.im/mtm5mjy4zwsw/sdc10500.jpg

 

mit diesen Einstellungen läuft der PC 24h ohne Probleme!

wenn ich Memory Ratio auf 5 stelle (mit oder ohne EMP) kommt dieser OC Fehler oder Windows stürzt mach ca 5-10min ab

Link to comment
Share on other sites

Hallo,

ja wer sagt das man Live Update nutzen muss, mann kann es auch manuell bei MSI selbst herunterladen! Live Update ist nur ein nettes Feature für 32 Bit Systeme.

 

Also bei den Settingst schmort die CPU bald ab! keine Fixwerte für QPI und PLL und die RamSpannung bei dem Board muss so wie ich das in Erinnerung habe unter den VREFs eingestellt werden mit DRAM ist bei MSI der Controller der Rams gemeint, damit schießt Du die CPU, hier aber sicherheitshalber nochmal MSI Support kontaktieren und fragen was bei MSI Ramspannung ist. Ich bin mir da nicht zu 100% sicher, da ich mehr mit Asus und EVGA Brettern zu tun habe.

 

Stelle doch auch erstmal den CPU Multi runter und teste mit einer normalen CPU Speed von 3,2-3,4 Ghz bitte. mit den CPU Settings kann ich nicht arbeiten, da die ganze Hardware so über kurz oder lang geschrottet wird ;-) Ich meins nur gut mit deinem Geldbeutel. Lass es uns langsam angehen und eine Sache nach der anderen einstellen. Wir wollen einen stabilen Ram, dann testen wir erstmal ohne großes Overclocking was wo hakt, wenns der Ram ist (defekt o.ä. kein Ding kann man problemlos umtauschen denke ich) aber es macht mit den Settings wenig sinn wenn dann paar Wochen später der nächste Riegel abraucht und dann irgendwann das Board und dann die CPU, wir wollen ja ein stabiles und langwieriges System.

 

Teste also mal mit den default Settings, nur QPI anpassen bis die MHZ für den Ram verwendbar sind und dann fangen wir an die Rams zu testen, einfach mal reine XMP reinladen und testen, dann berichten. Vorher aber bitte mit MSI das wegen der Ramspannung abklären ;-)

Link to comment
Share on other sites

aha ok das hilft weiter einfrieren = Standbild oder Absturz ?

 

Aha, ich sehe dein Problem, tja würde sagen MSI hat nen .... schaden aber nunja

das sollen andere klären, Tipp - ruf im Support an und lass dir das Bios via Mail zuschicken, wenn die dicht machen sag das du 64 Bit hast und die dir ne Lösung zum upgraden anbieten sollen!

 

Für mich sieht das ganze hart nach Bios Probs aus!

Link to comment
Share on other sites

eingefroren= kein bluescreen blieb komplett hängen

 

Ich werde jetzt mir erstmal dem MSI Support kontaktieren wegen dem BIOS auch wenn es mich wunder warum es ca 2 Monate ohne Probleme lief.

 

EDIT: BIOS geupdatet Problem scheint weg zu sein zu mindestens läuft bis jetzt alles kann mir immer noch nicht erklären warum das Problem erst nach 2 Monaten aufgetreten ist:confused: aber man lernt nie aus.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...